
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Club Ski and Snowboard Cap Off Impressive Season | The Fairfield Mirror</title>

		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Favicon.png">

		<link rel="pingback" href="http://fairfieldmirror.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
	<!-- Meta Tag Manager -->
	<meta name="google-site-verification" content="ojMJfRLIUiRmwWjJhzYli8xOZHySDHrPfYPLBLwIYac" />
	<!-- / Meta Tag Manager -->

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://fairfieldmirror.com/front-page-spotlight/club-ski-snowboard-cap-off-impressive-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Club Ski and Snowboard Cap Off Impressive Season | The Fairfield Mirror" />
<meta property="og:description" content="On the mountain this year, the Fairfield University club skiing and snowboarding team has proved themselves as dominant all season. As a part of the Atlantic Highlands Conference in the United States Collegiate Ski and Snowboard Association, the team participates in events against other clubs all around the Northeast United States, including Pennsylvania, New York &hellip;" />
<meta property="og:url" content="http://fairfieldmirror.com/front-page-spotlight/club-ski-snowboard-cap-off-impressive-season/" />
<meta property="og:site_name" content="The Fairfield Mirror" />
<meta property="article:publisher" content="https://www.facebook.com/FairfieldMirror" />
<meta property="article:tag" content="#clubsports" />
<meta property="article:tag" content="ski" />
<meta property="article:tag" content="snowboard" />
<meta property="article:section" content="Club Sports" />
<meta property="article:published_time" content="2022-02-16T08:00:10+00:00" />
<meta property="article:modified_time" content="2022-02-16T02:08:55+00:00" />
<meta property="og:updated_time" content="2022-02-16T02:08:55+00:00" />
<meta property="og:image" content="http://fairfieldmirror.com/wp-content/uploads/2022/02/image_50461441.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Feed" href="http://fairfieldmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Comments Feed" href="http://fairfieldmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Club Ski and Snowboard Cap Off Impressive Season Comments Feed" href="http://fairfieldmirror.com/front-page-spotlight/club-ski-snowboard-cap-off-impressive-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fairfieldmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='arqam-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/arqam/assets/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='http://fairfieldmirror.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://fairfieldmirror.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://fairfieldmirror.com/wp-content/plugins/page-views-count/admin/assets/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='Toptwenfive-social-icons-css'  href='http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/css/toptwenfive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://fairfieldmirror.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://fairfieldmirror.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/fairfieldmirror.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://fairfieldmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fairfieldmirror.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p5JFv2-j1V' />
<link rel="alternate" type="application/json+oembed" href="http://fairfieldmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffairfieldmirror.com%2Ffront-page-spotlight%2Fclub-ski-snowboard-cap-off-impressive-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fairfieldmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffairfieldmirror.com%2Ffront-page-spotlight%2Fclub-ski-snowboard-cap-off-impressive-season%2F&#038;format=xml" />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://fairfieldmirror.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
		 <script type="text/javascript">//<![CDATA[
			window.AutoEngageSettings = {
			  id : '3497963'
			};
			(function(d, s, id){
			var js,
				fjs = d.getElementsByTagName(s)[0],
				p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
				r = Math.floor(new Date().getTime() / 1000000);
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id; js.async=1;
			js.src = p + 'www.opinionstage.com' + '/assets/autoengage.js?' + r;
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'os-jssdk'));
			
		//]]></script>
		
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">body { background: url(http://fairfieldmirror.com/wp-content/uploads/2015/02/wood-background-1024x512.png) repeat; }</style><style>body, #cb-parallax-featured #cb-parallax-bg { background-color: #ffffff;}.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#000000;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #000000;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #000000 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #000000;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58503732-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.cb-grid-3 .cb-article-meta h2 a, .cb-grid-4 .cb-article-meta h2 a, .cb-grid-5 .cb-article-meta h2 a, .cb-grid-6 .cb-article-meta h2 a, .flexslider-widget .slides li .cb-meta h4 a, .flexslider-1-fw .slides li .cb-meta h2 a, .flexslider-1 .slides li .cb-meta h2 a, .flexslider-1-fw-menu .slides li .cb-meta h2 a, .flexslider-1-menu .slides li .cb-meta h2 a, .flexslider-2-fw .slides li .cb-meta h2 a, .flexslider-2 .slides li .cb-meta h2 a { border-bottom:none; }.entry-content a, .entry-content a:visited {color:#568203; }#cb-top-menu .cb-breaking-news ul li a { color:#dc143c; }body {color:#333333; }.header { background-color: #ffffff; }</style><!-- end custom css --><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://fairfieldmirror.com/wp-content/uploads/2020/04/W-and-R-3.png"); background-position: right center; background-size: cover; background-repeat: no-repeat; background-attachment: scroll; }
</style>
<style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-33763:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-sub-menu { background:#dc143c!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#dc143c!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33766:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-sub-menu { background:#646F92!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#646F92!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33762:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-sub-menu { background:#543459!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#543459!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33775:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-sub-menu { background:#CA944E!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#CA944E!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33764:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-sub-menu { background:#000000!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#000000!important; }</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-73155 single-format-standard custom-background">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap cb-logo-center" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" >
                                                <a href="http://fairfieldmirror.com">
                                                    <img src="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Logo-2.png" alt="The Fairfield Mirror logo" width="" height="" data-retina-src="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Logo-2@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-light-menu" role="navigation">

                            
<div class="cb-login-modal clearfix cb-light-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="http://fairfieldmirror.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_2313294"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=login"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_2313294']);
 </script>
</div>
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="http://fairfieldmirror.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="http://fairfieldmirror.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost Password</div>
                        <div class="cb-close"><span class="cb-close-modal lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Reset Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <a href="#" class="cb-back-login">Back to login</a>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
<div id="cb-search-modal" class="cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://fairfieldmirror.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-primary-nav-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-33763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33763"><a href="http://fairfieldmirror.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#dc143c;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/breaking-news/minority-voices-fairfield-want-heard/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-02-at-2.31.41-PM-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/minority-voices-fairfield-want-heard/">Minority Voices of Fairfield Want to Be Heard</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-02">February 2, 2022</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#dc143c;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/recycling-refugees-brings-awareness-global-refugee-crisis/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-15-at-9.29.03-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/recycling-refugees-brings-awareness-global-refugee-crisis/">Recycling for Refugees Brings Awareness to Global Refugee Crisis</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/anne-tomosivitch/" title="Posts by Anne Tomosivitch" class="author url fn" rel="author">Anne Tomosivitch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-16">February 16, 2022</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/breaking-news/ra-applications-lower-expected-leads-ras-ask/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/IMG_5381-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/ra-applications-lower-expected-leads-ras-ask/">RA Applications Lower Than Expected Leads RAs to Ask Why</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/madeline-west/" title="Posts by Madeline West" class="author url fn" rel="author">Madeline West</a> and <a href="http://fairfieldmirror.com/author/molly-lamendola/" title="Posts by Molly Lamendola" class="author url fn" rel="author">Molly Lamendola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/stags-embark-semester-abroad/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-6.12.16-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-6.12.16-PM-80x60.png 80w, http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-6.12.16-PM-300x220.png 300w, http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-6.12.16-PM-768x563.png 768w, http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-6.12.16-PM-1024x751.png 1024w, http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-6.12.16-PM.png 1148w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/stags-embark-semester-abroad/">Stags Embark on a Semester Abroad</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/anne-tomosivitch/" title="Posts by Anne Tomosivitch" class="author url fn" rel="author">Anne Tomosivitch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/Uncategorized/fairfield-honors-community-members-exemplify-spirit-martin-luther-king-jr/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/2022022MLK41-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/Uncategorized/fairfield-honors-community-members-exemplify-spirit-martin-luther-king-jr/">Fairfield Honors Community Members that Exemplify Spirit of Martin Luther King Jr.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/julia-lanzillotta/" title="Posts by Julia Lanzillotta" class="author url fn" rel="author">Julia Lanzillotta</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/lack-transparency-ensues/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-09-at-11.15.01-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/lack-transparency-ensues/">Lack of Transparency from University Continues</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/molly-lamendola/" title="Posts by Molly Lamendola" class="author url fn" rel="author">Molly Lamendola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/mirror-radio-ep-4/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-12.12.37-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/mirror-radio-ep-4/">The Mirror Radio Ep. 4</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/sheila-mccombs/" title="Posts by Sheila McCombs" class="author url fn" rel="author">Sheila McCombs</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-08">February 8, 2022</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33766"><a href="http://fairfieldmirror.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#646F92;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/covid-positive-students-zoomed-class/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/the-boy--480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2022/02/the-boy--480x240.png 480w, http://fairfieldmirror.com/wp-content/uploads/2022/02/the-boy--1400x700.png 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/covid-positive-students-zoomed-class/">Covid-Positive Students Should be Zoomed into Class</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#646F92;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/stephanie-gallo-exceptional-cas-career-planning/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/gallo--80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/stephanie-gallo-exceptional-cas-career-planning/">Stephanie Gallo is Exceptional in CAS Career Planning</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/christian-mannino/" title="Posts by Christian Mannino" class="author url fn" rel="author">Christian Mannino</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/stigmas-surrounding-unvaccinated-harmful/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/clinic-this-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/stigmas-surrounding-unvaccinated-harmful/">Stigmas Surrounding the Unvaccinated are Harmful</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brittany-misiora/" title="Posts by Brittany Misiora" class="author url fn" rel="author">Brittany Misiora</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/telehealth-counseling-option-still-remains-beneficial-students/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/jennifer-marshall-jan2020-112-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/telehealth-counseling-option-still-remains-beneficial-students/">Telehealth Counseling Option Still Remains Beneficial to Students</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/rebecca-quigley/" title="Posts by Rebecca Quigley" class="author url fn" rel="author">Rebecca Quigley</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/makes-fulfilling-successful-career/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/girl-5103070_1280-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/makes-fulfilling-successful-career/">What Makes for a Fulfilling and Successful Career?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/peyton-perry/" title="Posts by Peyton Perry" class="author url fn" rel="author">Peyton Perry</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/hot-take-levees-pizza-best-around/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/pizza--80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/hot-take-levees-pizza-best-around/">Hot Take: The Levee&#8217;s Pizza is the Best Around!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/okay-slow-enjoy-present/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-02-at-11.48.26-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/okay-slow-enjoy-present/">It&#8217;s Okay to Slow Down and Enjoy the Present</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/molly-lamendola/" title="Posts by Molly Lamendola" class="author url fn" rel="author">Molly Lamendola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-02">February 2, 2022</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33762"><a href="http://fairfieldmirror.com/category/the-vine/">The Vine</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#543459;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/search-best-dairy-free-treats/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/pexels-polina-tankilevitch-3735169-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2022/02/pexels-polina-tankilevitch-3735169-480x240.jpg 480w, http://fairfieldmirror.com/wp-content/uploads/2022/02/pexels-polina-tankilevitch-3735169-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/search-best-dairy-free-treats/">In Search Of The Best Dairy Free Treats</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-16">February 16, 2022</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#543459;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/front-page-spotlight/quick-centers-met-opera-performance-stunning/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/FIRE_8277a-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/front-page-spotlight/quick-centers-met-opera-performance-stunning/">The Quick Center&#8217;s MET Opera Performance Was Stunning</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/abigail-white/" title="Posts by Abigail White" class="author url fn" rel="author">Abigail White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-16">February 16, 2022</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/dear-brooke-battling-midterms/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/pexels-energepiccom-313690-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2022/02/pexels-energepiccom-313690-80x60.jpg 80w, http://fairfieldmirror.com/wp-content/uploads/2022/02/pexels-energepiccom-313690-300x225.jpg 300w, http://fairfieldmirror.com/wp-content/uploads/2022/02/pexels-energepiccom-313690-768x576.jpg 768w, http://fairfieldmirror.com/wp-content/uploads/2022/02/pexels-energepiccom-313690-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/dear-brooke-battling-midterms/">Dear Brooke: Battling Midterms</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brooke-lathe/" title="Posts by Brooke Lathe" class="author url fn" rel="author">Brooke Lathe</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-16">February 16, 2022</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/definitive-ranking-super-bowl-halftime-shows/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-15-at-4.53.04-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/definitive-ranking-super-bowl-halftime-shows/">A Definitive Ranking Of The Super Bowl Halftime Shows</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/molly-lamendola/" title="Posts by Molly Lamendola" class="author url fn" rel="author">Molly Lamendola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-16">February 16, 2022</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/february-music-releases-add-playlist/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/pexels-koolshooters-6621701-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/february-music-releases-add-playlist/">February Music Releases To Add To Your Playlist</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/julie-white/" title="Posts by Julie White" class="author url fn" rel="author">Julie White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-16">February 16, 2022</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/valentines-day-mean/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/pexels-alleksana-6478830-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/valentines-day-mean/">What Does Valentine&#8217;s Day Mean To You?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/bridget-mayer/" title="Posts by Bridget Mayer" class="author url fn" rel="author">Bridget Mayer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/tasks-treats-touchdowns/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/pexels-robert-hernandez-villalta-128457-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/tasks-treats-touchdowns/">Tasks, Treats and Touchdowns!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/madeline-west/" title="Posts by Madeline West" class="author url fn" rel="author">Madeline West</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33775"><a href="http://fairfieldmirror.com/category/coffee-break/">Coffee Break</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#CA944E;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/front-page-spotlight/mirror-staffs-best-fairfield-memories/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2020/06/fairfield-u-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/front-page-spotlight/mirror-staffs-best-fairfield-memories/">The Mirror Staff's Best Fairfield Memories</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-06-17">June 17, 2020</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#CA944E;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/coffee-break-1110/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/depositphotos_1478449-stock-photo-coffee-and-newspaper-in-the-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/coffee-break-1110/">Coffee Break 11/10</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/tristan/" title="Posts by Tristan Cruz" class="author url fn" rel="author">Tristan Cruz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-10">November 10, 2021</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/coffee-break-113/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/egg-gbf0b43846_1920-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/coffee-break-113/">Coffee Break 11/3</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/tristan/" title="Posts by Tristan Cruz" class="author url fn" rel="author">Tristan Cruz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/coffee-break-1027-halloween-edition/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2017/10/halloween-candy-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/coffee-break-1027-halloween-edition/">Coffee Break &#8211; 10/27 Halloween Edition</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/tristan/" title="Posts by Tristan Cruz" class="author url fn" rel="author">Tristan Cruz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-10-27">October 27, 2021</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/coffee-break-1020/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/10/51314317205_7e8f357252_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/coffee-break-1020/">Coffee Break 10/20</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/tristan/" title="Posts by Tristan Cruz" class="author url fn" rel="author">Tristan Cruz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-10-20">October 20, 2021</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/coffee-break-106/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/10/sheet-market-fall-destination-locations-blog-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/coffee-break-106/">Coffee Break 10/6</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/tristan/" title="Posts by Tristan Cruz" class="author url fn" rel="author">Tristan Cruz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-10-06">October 6, 2021</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/coffee-break-929/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/depositphotos_1478449-stock-photo-coffee-and-newspaper-in-the-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/coffee-break-929/">Coffee Break 9/29</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/tristan/" title="Posts by Tristan Cruz" class="author url fn" rel="author">Tristan Cruz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-09-29">September 29, 2021</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33764"><a href="http://fairfieldmirror.com/category/sports/">Sports</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#000000;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/complete-guide-2022-lacrosse-season/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-15-at-9.10.52-PM-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-15-at-9.10.52-PM-480x240.png 480w, http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-15-at-9.10.52-PM-1400x700.png 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/complete-guide-2022-lacrosse-season/">A Complete Guide To The 2022 Lacrosse Season</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-16">February 16, 2022</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#000000;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/arena-100-february-progress-report/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/IMG-9404-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2022/02/IMG-9404-80x60.jpg 80w, http://fairfieldmirror.com/wp-content/uploads/2022/02/IMG-9404-300x225.jpg 300w, http://fairfieldmirror.com/wp-content/uploads/2022/02/IMG-9404-768x576.jpg 768w, http://fairfieldmirror.com/wp-content/uploads/2022/02/IMG-9404-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/arena-100-february-progress-report/">Arena 100: February Progress Report</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-16">February 16, 2022</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/front-page-spotlight/club-ski-snowboard-cap-off-impressive-season/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/image_50461441-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2022/02/image_50461441-80x60.jpg 80w, http://fairfieldmirror.com/wp-content/uploads/2022/02/image_50461441-300x225.jpg 300w, http://fairfieldmirror.com/wp-content/uploads/2022/02/image_50461441-768x576.jpg 768w, http://fairfieldmirror.com/wp-content/uploads/2022/02/image_50461441-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/front-page-spotlight/club-ski-snowboard-cap-off-impressive-season/">Club Ski and Snowboard Cap Off Impressive Season</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-16">February 16, 2022</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/yale-blanks-fairfield-mens-tennis-season-opener/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-11.09.09-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/yale-blanks-fairfield-mens-tennis-season-opener/">Yale Blanks Fairfield Men’s Tennis in Season Opener</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/emily-e-miller/" title="Posts by Emily Miller" class="author url fn" rel="author">Emily Miller</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/mens-basketball-hindered-hawks-saints/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-11.01.31-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/mens-basketball-hindered-hawks-saints/">Men’s Basketball Hindered by Hawks &#038; Saints</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/womens-basketball-collects-three-wins-home-conquest/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-11.04.04-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/womens-basketball-collects-three-wins-home-conquest/">Women’s Basketball Collects Three Wins in Home Conquest</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/zach/" title="Posts by Zachary Stevens" class="author url fn" rel="author">Zachary Stevens</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/fairfields-rugby-teams-rise-new-heights/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-10.58.26-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-10.58.26-PM-80x60.png 80w, http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-10.58.26-PM-300x224.png 300w, http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-10.58.26-PM-768x574.png 768w, http://fairfieldmirror.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-10.58.26-PM-1024x765.png 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/fairfields-rugby-teams-rise-new-heights/">Fairfield’s Rugby Teams Rise Up To New Heights</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-09">February 9, 2022</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul><li class="cb-icon-login"><a href="#" title="Login / Join" class="cb-tip-bot" data-reveal-id="cb-login-modal"><i class="fa fa-user"></i></a></li><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-light-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Breaking News <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="http://fairfieldmirror.com/breaking-news/ra-applications-lower-expected-leads-ras-ask/" title="Look RA Applications Lower Than Expected Leads RAs to Ask Why" >RA Applications Lower Than Expected Leads RAs to Ask Why</a> </li> <li><a href="http://fairfieldmirror.com/breaking-news/minority-voices-fairfield-want-heard/" title="Look Minority Voices of Fairfield Want to Be Heard" >Minority Voices of Fairfield Want to Be Heard</a> </li> <li><a href="http://fairfieldmirror.com/news/150-covid-cases-since-start-semester/" title="Look 150 Covid Cases Since Start of the Semester" >150 Covid Cases Since Start of the Semester</a> </li> <li><a href="http://fairfieldmirror.com/breaking-news/university-require-negative-test-students-prior-campus-return/" title="Look University to Require Negative Test From Students Prior to Campus Return" >University to Require Negative Test From Students Prior to Campus Return</a> </li> <li><a href="http://fairfieldmirror.com/breaking-news/finals-week-covid-19-spike-pushes-university-institute-mitigation-strategies/" title="Look Finals Week COVID-19 Spike Pushes University to Institute Mitigation Strategies" >Finals Week COVID-19 Spike Pushes University to Institute Mitigation Strategies</a> </li> <li><a href="http://fairfieldmirror.com/breaking-news/fairfield-university-set-hold-vaccine-booster-clinic/" title="Look Fairfield University Set to Hold Vaccine Booster Clinic" >Fairfield University Set to Hold Vaccine Booster Clinic</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-36869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36869"><a href="http://fairfieldmirror.com/about-us/">About</a></li>
<li id="menu-item-36872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36872"><a href="http://fairfieldmirror.com/about-us/staff/">Staff</a></li>
<li id="menu-item-42872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42872"><a href="https://issuu.com/fairfieldmirror">eMirror</a></li>
<li id="menu-item-42873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-42873"><a href="http://fairfieldmirror.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36867"><a href="http://fairfieldmirror.com/contact-us/">Contact</a></li>
</ul>
</li>
</ul><a href="#" class="cb-small-menu-icons cb-small-menu-login" data-reveal-id="cb-login-modal"><i class="fa fa-user"></i></a><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-light-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-42883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42883"><a href="http://fairfieldmirror.com/category/news/">News</a></li>
<li id="menu-item-42884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42884"><a href="http://fairfieldmirror.com/category/opinion/">Opinion</a></li>
<li id="menu-item-42885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42885"><a href="http://fairfieldmirror.com/category/the-vine/">The Vine</a></li>
<li id="menu-item-42886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42886"><a href="http://fairfieldmirror.com/category/coffee-break/">Coffee Break</a></li>
<li id="menu-item-42887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42887"><a href="http://fairfieldmirror.com/category/sports/">Sports</a></li>
<li id="menu-item-42888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42888"><a href="http://fairfieldmirror.com/eventsfairfield/">Events@Fairfield</a></li>
<li id="menu-item-42889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42889"><a href="http://fairfieldmirror.com/contact-us/">Contact</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://fairfieldmirror.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://fairfieldmirror.com/category/sports/" title="View all posts in Sports" itemprop="url"><span itemprop="title">Sports</span></a><i class="fa fa-angle-right"></i><a href="http://fairfieldmirror.com/category/sports/club-sports/" title="View all posts in Club Sports" itemprop="url"><span itemprop="title">Club Sports</span></a></div></div>
					<div id="main" class="clearfix" role="main">

							<article id="post-73155" class="clearfix post-73155 post type-post status-publish format-standard has-post-thumbnail hentry category-club-sports category-front-page-spotlight category-sports tag-clubsports tag-ski tag-snowboard" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="http://fairfieldmirror.com/wp-content/uploads/2022/02/image_50461441-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Club Ski and Snowboard Cap Off Impressive Season</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-02-16">February 16, 2022</time></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									<ul class="dpArticleShare horizontal-top flat counter-bottom" data-article-id="73155" data-vertical-offset="0" data-update-required="1" style="display:none;"><li class="li-dpShareIcon-fb" ><div class="dpArticleSocialShareTooltip" data-text="Share on Facebook"></div><div class="icon icon-dpShareIcon-fb "></div><a class="dpShareButton facebook" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/front-page-spotlight/club-ski-snowboard-cap-off-impressive-season/" data-text="Club Ski and Snowboard Cap Off Impressive Season" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-tw" ><div class="dpArticleSocialShareTooltip" data-text="Share on Twitter"></div><div class="icon icon-dpShareIcon-tw "></div><a class="dpShareButton twitter" rel="nofollow" href="javascript:void(0);" data-via="@fairfieldmirror" data-url="http://fairfieldmirror.com/front-page-spotlight/club-ski-snowboard-cap-off-impressive-season/" data-text="Club Ski and Snowboard Cap Off Impressive Season" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-g" ><div class="dpArticleSocialShareTooltip" data-text="Share on Google Plus"></div><div class="icon icon-dpShareIcon-g "></div><a class="dpShareButton google" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/front-page-spotlight/club-ski-snowboard-cap-off-impressive-season/" data-text="Club Ski and Snowboard Cap Off Impressive Season" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li></ul>
			<div class="clear-article-share"></div><script type="text/javascript">jQuery(document).ready(function() { dpArticleShare_init(); });</script><p><span style="font-weight: 400;">On the mountain this year, the Fairfield University club skiing and snowboarding team has proved themselves as dominant all season.</span></p>
<p><span style="font-weight: 400;">As a part of the Atlantic Highlands Conference in the United States Collegiate Ski and Snowboard Association, the team participates in events against other clubs all around the Northeast United States, including Pennsylvania, New York and New Jersey. According to team president Cooper Stearns ‘22, “</span><span style="font-weight: 400;">As a whole USCSA is made up of 175 different colleges and hosts over 5,000 athletes”. </span></p>
<p><span style="font-weight: 400;">Although the team is classified as a club sport, they participate in competitive events at an extremely high level. Even being a club, mostly everyone on the team has experience in competitive snowboarding or skiing. According to Stearns, in order to be a member of the team, experience is not necessarily required; however, everyone is expected to supply their own equipment.</span></p>
<p><span style="font-weight: 400;">The past few years for the club skiing team have been extremely impressive. Going up against clubs at schools like Columbia University, Drexel University, Princeton University and even the United States Military Academy, their matches are no easy feats.</span></p>
<p><span style="font-weight: 400;">Regardless, the team still has excelled in the past and has continued to do so through this year. According to Assistant Director of Competitive Sports Chelsey Wright, the women’s alpine skiing team placed second in their division whereas the men’s team placed third in their division. </span></p>
<p><span style="font-weight: 400;">Stearns also mentioned how his team has been able to find success at the national level and hopes to recreate that energy this year and bey</span><span style="font-weight: 400;">ond. “Nationals are held at the Olympic arena in Whiteface, N.Y., or out west at a rotation of mountains including Jackson Hole, Mammoth, and Park City,” Stearns explained. “We are hoping to build a strong team to make it to these competitions again.”</span></p>
<p><span style="font-weight: 400;">The club is co-ed and features a variety of different types of skiers and snowboarders. Some of these differences include slalom vs. giant slalom skiers and snowboarders, as well as “rail jam” and “slopestyle” skiers and snowboarders.</span></p>
<p><span style="font-weight: 400;">Slalom skiing and snowboarding is much more of an elusive and technical version of the two winter sports. In this type, the skier or snowboarder will make quick cuts around gates, and attempt to get to the bottom of the hill at the best time. Obviously, the fastest time wins the competition.</span></p>
<p><span style="font-weight: 400;">Rail jam or slopestyle skiing and snowboarding is more focused on performing and landing tricks. The main difference here is that speed and quickness are not necessarily an issue.</span></p>
<p><span style="font-weight: 400;">According to Stearns, although the regular season runs from January into March, there is an optional trip to Canada once the competitive season is all finished. </span></p>
<p><span style="font-weight: 400;">The regional tournament for the division will be held at the end of the month. According to Wright, the team is currently waiting for their official confirmation to attend the tournament, which takes place in Virginia.</span></p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="73155"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 82&nbsp;total views, 82&nbsp;views today</p>
<div class="pvc_clear"></div>
<ul class="dpArticleShare horizontal-top flat counter-bottom" data-article-id="73155" data-vertical-offset="0" data-update-required="1" style="display:none;"><li class="li-dpShareIcon-fb" ><div class="dpArticleSocialShareTooltip" data-text="Share on Facebook"></div><div class="icon icon-dpShareIcon-fb "></div><a class="dpShareButton facebook" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/front-page-spotlight/club-ski-snowboard-cap-off-impressive-season/" data-text="Club Ski and Snowboard Cap Off Impressive Season" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-tw" ><div class="dpArticleSocialShareTooltip" data-text="Share on Twitter"></div><div class="icon icon-dpShareIcon-tw "></div><a class="dpShareButton twitter" rel="nofollow" href="javascript:void(0);" data-via="@fairfieldmirror" data-url="http://fairfieldmirror.com/front-page-spotlight/club-ski-snowboard-cap-off-impressive-season/" data-text="Club Ski and Snowboard Cap Off Impressive Season" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-g" ><div class="dpArticleSocialShareTooltip" data-text="Share on Google Plus"></div><div class="icon icon-dpShareIcon-g "></div><a class="dpShareButton google" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/front-page-spotlight/club-ski-snowboard-cap-off-impressive-season/" data-text="Club Ski and Snowboard Cap Off Impressive Season" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li></ul>
			<div class="clear-article-share"></div><script type="text/javascript">jQuery(document).ready(function() { dpArticleShare_init(); });</script><div id="container_3497965"></div>
<script type="text/javascript">
  (function () {
    var opst = document.createElement('script');
    opst.type = 'text/javascript'; opst.async = true;
    opst.src = 'https://www.opinionstage.com/containers/3497965/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://fairfieldmirror.com/tag/clubsports/" rel="tag">#clubsports</a><a href="http://fairfieldmirror.com/tag/ski/" rel="tag">ski</a><a href="http://fairfieldmirror.com/tag/snowboard/" rel="tag">snowboard</a></p><div id="cb-previous-next-links" class="clearfix"><div id="cb-previous-link"><a href="http://fairfieldmirror.com/the-vine/february-music-releases-add-playlist/"><i class="fa fa-long-arrow-left"></i></a><a href="http://fairfieldmirror.com/the-vine/february-music-releases-add-playlist/" rel="prev">February Music Releases To Add To Your Playlist</a></div><div id="cb-next-link"><a href="http://fairfieldmirror.com/the-vine/definitive-ranking-super-bowl-halftime-shows/"><i class="fa fa-long-arrow-right"></i></a><a href="http://fairfieldmirror.com/the-vine/definitive-ranking-super-bowl-halftime-shows/" rel="next">A Definitive Ranking Of The Super Bowl Halftime Shows</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://fairfieldmirror.com/author/thomas-coppola/"><img src="http://fairfieldmirror.com/wp-content/uploads/2021/11/Senior-Pic-125x125.jpg" width="120" height="120" alt="Thomas Coppola" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://fairfieldmirror.com/author/thomas-coppola/"><span class="fn">Thomas Coppola</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>-- Sophomore I Sports Editor I Marketing --</span></div></div></div><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/official-club-sports-instagram-account-launches/"><img width="360" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-07-at-11.26.35-PM-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-07-at-11.26.35-PM-360x240.png 360w, http://fairfieldmirror.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-07-at-11.26.35-PM-300x200.png 300w, http://fairfieldmirror.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-07-at-11.26.35-PM-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://fairfieldmirror.com/sports/official-club-sports-instagram-account-launches/">Official Club Sports Instagram Account Launches</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-12-08">December 8, 2021</time></div></div>                                </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/club-golf-takes-nccga-championship-hilton-head/"><img width="360" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-16-at-3.19.10-PM-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-16-at-3.19.10-PM-360x240.png 360w, http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-16-at-3.19.10-PM-300x200.png 300w, http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-16-at-3.19.10-PM-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://fairfieldmirror.com/sports/club-golf-takes-nccga-championship-hilton-head/">Club Golf Takes on NCCGA Championship in Hilton Head</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/annika-johnson/" title="Posts by Annika Johnson" class="author url fn" rel="author">Annika Johnson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-17">November 17, 2021</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/front-page-spotlight/club-ski-snowboard-cap-off-impressive-season/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://fairfieldmirror.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_9978808"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_9978808']);
 </script>
</div><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='73155' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e256db8d4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p>			</form>
			</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

	<div class="arqam-widget-counter arq-flat arq-col3">
		<ul>	
				<li class="arq-facebook">
				<a href="http://www.facebook.com/FairfieldMirror" target="_blank" >
					<i class="arqicon-facebook"></i>
					<span>1,707</span>
					<small>Fans</small>
				</a>
			</li>
					<li class="arq-twitter">
				<a href="http://twitter.com/FairfieldMirror" target="_blank" >
					<i class="arqicon-twitter"></i>
					<span>1,832</span>
					<small>Followers</small>
				</a>
			</li>
					<li class="arq-instagram">
				<a href="http://instagram.com/FairfieldMirror" target="_blank" >
					<i class="arqicon-instagram-filled"></i>
					<span>304</span>
					<small>Followers</small>
				</a>
			</li>
									
			</ul>
		</div>
		<!-- Arqam Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
<div id="nav_menu-5" class="cb-sidebar-widget widget_nav_menu"><div class="menu-sports-sidebar-container"><ul id="menu-sports-sidebar" class="menu"><li id="menu-item-42904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42904"><a href="http://fairfieldmirror.com/category/sports/4x5/">4&#215;5</a></li>
<li id="menu-item-42905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42905"><a href="http://fairfieldmirror.com/category/sports/baseball-sports/">Baseball</a></li>
<li id="menu-item-42906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42906"><a href="http://fairfieldmirror.com/category/sports/basketball-sports/">Basketball</a></li>
<li id="menu-item-42907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42907"><a href="http://fairfieldmirror.com/category/sports/crew/">Crew</a></li>
<li id="menu-item-42908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42908"><a href="http://fairfieldmirror.com/category/sports/cross-country-sports/">Cross Country</a></li>
<li id="menu-item-42909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42909"><a href="http://fairfieldmirror.com/category/sports/field-hockey-sports/">Field Hockey</a></li>
<li id="menu-item-42910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42910"><a href="http://fairfieldmirror.com/category/sports/lacrosse/">Lacrosse</a></li>
<li id="menu-item-42911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42911"><a href="http://fairfieldmirror.com/category/sports/soccer/">Soccer</a></li>
<li id="menu-item-42912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42912"><a href="http://fairfieldmirror.com/category/sports/softball-sports/">Softball</a></li>
<li id="menu-item-42913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42913"><a href="http://fairfieldmirror.com/category/sports/swimming-and-diving/">Swimming and Diving</a></li>
<li id="menu-item-42914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42914"><a href="http://fairfieldmirror.com/category/sports/tennis/">Tennis</a></li>
<li id="menu-item-42915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42915"><a href="http://fairfieldmirror.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul></div></div><div id="text-3" class="Instagram  cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">The Fairfield Mirror</h3>			<div class="textwidget"><!-- SnapWidget -->
<script src="https://snapwidget.com/js/snapwidget.js"></script>
<iframe src="https://snapwidget.com/embed/324244" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:100%; "></iframe></div>
		</div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-d wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-2" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Sitemap</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-42893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42893"><a href="http://fairfieldmirror.com/about-us/">About Us</a></li>
<li id="menu-item-42891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42891"><a href="http://fairfieldmirror.com/advertising/">Advertising</a></li>
<li id="menu-item-42890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42890"><a href="http://fairfieldmirror.com/eventsfairfield/">Events@Fairfield</a></li>
<li id="menu-item-42892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42892"><a href="http://fairfieldmirror.com/contact-us/">Contact Us</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="baba-2" class="cb-footer-widget widget_baba"><div class="widget-text sbr_box"><ul><h3 class="cb-footer-widget-title"><span>Follow us</span></h3><li class="sbr_text social-icons FB"><a href=https://www.facebook.com/FairfieldMirror  data-tip="Facebook"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/facebook.png></a></li><li class="sbr_text social-icons TW"><a href=https://twitter.com/fairfieldmirror  data-tip="Twitter"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/twitter.png></a></li><li class="sbr_text social-icons Pinterest"><a href=https://www.pinterest.com/fairfieldmirror/  data-tip="Pinterest"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/pinterest.png></a></li><li class="sbr_text social-icons Youtube"><a href=https://www.youtube.com/user/FairfieldMirror  data-tip="Youtube"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/youtube.png></a></li><li class="sbr_text social-icons Instagram"><a href=http://instagram.com/fairfieldmirror/   data-tip="Instagram"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/instagram.png></a></li></ul></div></div>                            </div>
                                                                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright 2015, <a href="http://wesseldesigns.com">Wessel Designs</a></div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://fairfieldmirror.com/wp-admin/admin-ajax.php";
</script>
 <script type='text/javascript'>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</script><script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='dpArticleShare_headcss-css'  href='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/css/dpArticleShare.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202207'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ArticleShareAjax = {"i18n_email_sent":"Email sent successfully!","i18n_email_required":"All fields are required!","i18n_email_your_name":"Your Name","i18n_email_your_email":"Your Email","i18n_email_to":"Introduce emails separated by comma (mail1@mail.com, mail2@mail.com)","i18n_email_subject":"Subject","i18n_email_message":"Message","i18n_email_send":"Send","ajaxurl":"http:\/\/fairfieldmirror.com\/wp-admin\/admin-ajax.php","postEventsNonce":"9798851399"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/js/jquery.dpArticleShare.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/js/jquery.placeholder.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://stats.wp.com/e-202207.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'84765968',post:'73155',tz:'0',srv:'fairfieldmirror.com'} ]);
	_stq.push([ 'clickTrackerInit', '84765968', '73155' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->