
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Fairfield Continues Its Accreditation With NEASC | The Fairfield Mirror</title>

		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Favicon.png">

		<link rel="pingback" href="http://fairfieldmirror.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://fairfieldmirror.com/front-page-spotlight/fairfield-continues-accreditation-neasc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fairfield Continues Its Accreditation With NEASC | The Fairfield Mirror" />
<meta property="og:description" content="In September 2017, Fairfield will be evaluated by the New England Association of Schools and Colleges for continuous re-accreditation. The process happens every 10 years. According to President/CEO of NEASC Cameron C. Staples, “Accreditation has been a longstanding stimulus for educational improvement. NEASC prides itself on its enduring commitment to self-regulation and peer-review.” Staples continued, &hellip;" />
<meta property="og:url" content="http://fairfieldmirror.com/front-page-spotlight/fairfield-continues-accreditation-neasc/" />
<meta property="og:site_name" content="The Fairfield Mirror" />
<meta property="article:publisher" content="https://www.facebook.com/FairfieldMirror" />
<meta property="article:tag" content="accreditation" />
<meta property="article:tag" content="neasc" />
<meta property="article:section" content="Breaking News Ticker" />
<meta property="article:published_time" content="2016-12-20T01:16:12+00:00" />
<meta property="article:modified_time" content="2016-12-20T14:23:44+00:00" />
<meta property="og:updated_time" content="2016-12-20T14:23:44+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Feed" href="http://fairfieldmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Comments Feed" href="http://fairfieldmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Fairfield Continues Its Accreditation With NEASC Comments Feed" href="http://fairfieldmirror.com/front-page-spotlight/fairfield-continues-accreditation-neasc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fairfieldmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='arqam-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/arqam/assets/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='http://fairfieldmirror.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='Toptwenfive-social-icons-css'  href='http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/css/toptwenfive.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dpArticleShare_headcss-css'  href='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/css/dpArticleShare.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://fairfieldmirror.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/fairfieldmirror.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://fairfieldmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fairfieldmirror.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p5JFv2-f1p' />
<link rel="alternate" type="application/json+oembed" href="http://fairfieldmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffairfieldmirror.com%2Ffront-page-spotlight%2Ffairfield-continues-accreditation-neasc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fairfieldmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffairfieldmirror.com%2Ffront-page-spotlight%2Ffairfield-continues-accreditation-neasc%2F&#038;format=xml" />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://fairfieldmirror.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
		 <script type="text/javascript">//<![CDATA[
			window.AutoEngageSettings = {
			  id : '3497963'
			};
			(function(d, s, id){
			var js,
				fjs = d.getElementsByTagName(s)[0],
				p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
				r = Math.floor(new Date().getTime() / 1000000);
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id; js.async=1;
			js.src = p + 'www.opinionstage.com' + '/assets/autoengage.js?' + r;
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'os-jssdk'));
			
		//]]></script>
		
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">body { background: url(http://fairfieldmirror.com/wp-content/uploads/2015/02/wood-background-1024x512.png) repeat; }</style><style>body, #cb-parallax-featured #cb-parallax-bg { background-color: #ffffff;}.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#777777;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #777777;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #777777 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #777777;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58503732-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.cb-grid-3 .cb-article-meta h2 a, .cb-grid-4 .cb-article-meta h2 a, .cb-grid-5 .cb-article-meta h2 a, .cb-grid-6 .cb-article-meta h2 a, .flexslider-widget .slides li .cb-meta h4 a, .flexslider-1-fw .slides li .cb-meta h2 a, .flexslider-1 .slides li .cb-meta h2 a, .flexslider-1-fw-menu .slides li .cb-meta h2 a, .flexslider-1-menu .slides li .cb-meta h2 a, .flexslider-2-fw .slides li .cb-meta h2 a, .flexslider-2 .slides li .cb-meta h2 a { border-bottom:none; }.entry-content a, .entry-content a:visited {color:#568203; }#cb-top-menu .cb-breaking-news ul li a { color:#dc143c; }body {color:#333333; }.header { background-color: #ffffff; }</style><!-- end custom css --><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-33763:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-sub-menu { background:#dc143c!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#dc143c!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33766:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-sub-menu { background:#646F92!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#646F92!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33762:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-sub-menu { background:#543459!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#543459!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33775:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-sub-menu { background:#CA944E!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#CA944E!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33764:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-sub-menu { background:#000000!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#000000!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-42871:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-42871:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-42871 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-42871 .cb-sub-menu { background:#7abf31!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-42871 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#7abf31!important; }</style>		<!-- end head functions-->

	</head>

	<body class="single single-post postid-57747 single-format-standard">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap cb-logo-center" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" >
                                                <a href="http://fairfieldmirror.com">
                                                    <img src="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Logo-2.png" alt="The Fairfield Mirror logo" width="" height="" data-retina-src="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Logo-2@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-light-menu" role="navigation">

                            
<div class="cb-login-modal clearfix cb-light-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="http://fairfieldmirror.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_6766517"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=login"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_6766517']);
 </script>
</div>
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="http://fairfieldmirror.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="http://fairfieldmirror.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost Password</div>
                        <div class="cb-close"><span class="cb-close-modal lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Reset Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <a href="#" class="cb-back-login">Back to login</a>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
<div id="cb-search-modal" class="cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://fairfieldmirror.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-primary-nav-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-33763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33763"><a href="http://fairfieldmirror.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#dc143c;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/front-page-spotlight/fairfield-continues-accreditation-neasc/"><img width="150" height="139" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/neasc.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="neasc" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/front-page-spotlight/fairfield-continues-accreditation-neasc/">Fairfield Continues Its Accreditation With NEASC</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/juliana-sansonettii/" title="Posts by Juliana Sansonetti" class="author url fn" rel="author">Juliana Sansonetti</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-20">December 20, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#dc143c;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/interim-president-babington-announces-departure-june/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/15424477_10210530921056463_2094356041_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jesse Erickson/The Mirror" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/12/15424477_10210530921056463_2094356041_n-80x60.jpg 80w, http://fairfieldmirror.com/wp-content/uploads/2016/12/15424477_10210530921056463_2094356041_n-300x225.jpg 300w, http://fairfieldmirror.com/wp-content/uploads/2016/12/15424477_10210530921056463_2094356041_n-768x575.jpg 768w, http://fairfieldmirror.com/wp-content/uploads/2016/12/15424477_10210530921056463_2094356041_n.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/interim-president-babington-announces-departure-june/">Interim President Babington Announced Departure After June</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/mirror-stafff/" title="Posts by Mirror Staff" class="author url fn" rel="author">Mirror Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-08">December 8, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/breaking-news/crime-beat-127-2/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/10/handcuffs-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="handcuffs" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/10/handcuffs-80x60.jpg 80w, http://fairfieldmirror.com/wp-content/uploads/2016/10/handcuffs.jpg 262w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/crime-beat-127-2/">Crime Beat 12/7</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/juliana-sansonettii/" title="Posts by Juliana Sansonetti" class="author url fn" rel="author">Juliana Sansonetti</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/sold-midnight-breakfast-highly-anticipated-students/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/midnight-bfast-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="midnight-bfast-3" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/sold-midnight-breakfast-highly-anticipated-students/">Sold-Out Midnight Breakfast Is Highly Anticipated by Students</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/juliana-sansonettii/" title="Posts by Juliana Sansonetti" class="author url fn" rel="author">Juliana Sansonetti</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/colleges-cancer-hosted-first-ugly-sweater-5k/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/Ugly-Sweater-5K1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="ugly-sweater-5k1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/colleges-cancer-hosted-first-ugly-sweater-5k/">Colleges Against Cancer Hosted First Ugly Sweater 5K</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/samantha-moore/" title="Posts by Samantha Moore" class="author url fn" rel="author">Samantha Moore</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/knofla-discussed-managing-stress/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/yes-you-can-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="yes-you-can" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/12/yes-you-can-80x60.jpg 80w, http://fairfieldmirror.com/wp-content/uploads/2016/12/yes-you-can-929x700.jpg 929w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/knofla-discussed-managing-stress/">Knofla Discussed Managing Stress</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/juliana-sansonettii/" title="Posts by Juliana Sansonetti" class="author url fn" rel="author">Juliana Sansonetti</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/breaking-news/sexual-assault-remains-issue-college-campuses/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/sexual-assault-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="sexual-assault" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/sexual-assault-remains-issue-college-campuses/">UPDATE: Sexual Assault Remains an Issue on College Campuses</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/deanna-carbone/" title="Posts by Deanna Carbone" class="author url fn" rel="author">Deanna Carbone</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33766"><a href="http://fairfieldmirror.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#646F92;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/must-unite-american-exceptionalism/"><img width="311" height="162" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/images.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="images" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/11/images.jpg 311w, http://fairfieldmirror.com/wp-content/uploads/2016/11/images-300x156.jpg 300w" sizes="(max-width: 311px) 100vw, 311px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/must-unite-american-exceptionalism/">We Must Unite Under American Exceptionalism</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/juliana-sansonettii/" title="Posts by Juliana Sansonetti" class="author url fn" rel="author">Juliana Sansonetti</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-09">November 9, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#646F92;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/clinton-right-contest-election-results/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/clinton-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="clinton-3" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/clinton-right-contest-election-results/">Clinton Has the Right to Contest Election Results</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/lexi-thimble/" title="Posts by Lexi Thimble" class="author url fn" rel="author">Lexi Thimble</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/tale-two-castros/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/fidel-castro-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="fidel-castro" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/tale-two-castros/">A Tale of Two Castros</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/johnny/" title="Posts by John Hirschauer" class="author url fn" rel="author">John Hirschauer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/editorial-board-dont-see/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-04-at-1.23.29-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="screen-shot-2016-11-04-at-1-23-29-pm" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/editorial-board-dont-see/">What You Don&#8217;t See</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/jerickson/" title="Posts by Jesse Erickson" class="author url fn" rel="author">Jesse Erickson</a>, <a href="http://fairfieldmirror.com/author/a-darosa/" title="Posts by Andrew DaRosa" class="author url fn" rel="author">Andrew DaRosa</a> and <a href="http://fairfieldmirror.com/author/arianapuzzo/" title="Posts by Ariana Puzzo" class="author url fn" rel="author">Ariana Puzzo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/christmas-patience-key/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/US_National_Christmas_Tree_2012-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="us_national_christmas_tree_2012" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/christmas-patience-key/">For Christmas, Patience Is Key</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/grace-bowman/" title="Posts by Grace Bowman" class="author url fn" rel="author">Grace Bowman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/reddit-needs-respect-user-criticism/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/reddit-pic--80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="reddit-pic" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/reddit-needs-respect-user-criticism/">Reddit Needs to Respect User Criticism</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/sabrina-musto/" title="Posts by Sabrina Musto" class="author url fn" rel="author">Sabrina Musto</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/mirror-declassified-finals-survival-guide/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/b_examhall-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="b_examhall" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/mirror-declassified-finals-survival-guide/">The Mirror Declassified: Finals Survival Guide</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/jerickson/" title="Posts by Jesse Erickson" class="author url fn" rel="author">Jesse Erickson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-30">November 30, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33762"><a href="http://fairfieldmirror.com/category/the-vine/">The Vine</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#543459;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/front-page-spotlight/7-reasons-youre-not-going-want-miss-florence-study-abroad-deadline/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/12347756_10207440463476955_7327832687544291461_n-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Views" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/front-page-spotlight/7-reasons-youre-not-going-want-miss-florence-study-abroad-deadline/">7 Reasons You’re Not Going to Want to Miss the Florence Study Abroad Deadline</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/juliana-sansonettii/" title="Posts by Juliana Sansonetti" class="author url fn" rel="author">Juliana Sansonetti</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-09">December 9, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#543459;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/best-holiday-movies-stream-online/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/mvoei-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="mvoei" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/best-holiday-movies-stream-online/">The Best Holiday Movies to Stream Online</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/shana-lynch/" title="Posts by Shana Lynch" class="author url fn" rel="author">Shana Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-12">December 12, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/directors-make-cut-latest-production/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/IMG_9302-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="img_9302-2" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/12/IMG_9302-2-80x60.jpg 80w, http://fairfieldmirror.com/wp-content/uploads/2016/12/IMG_9302-2-300x225.jpg 300w, http://fairfieldmirror.com/wp-content/uploads/2016/12/IMG_9302-2-768x576.jpg 768w, http://fairfieldmirror.com/wp-content/uploads/2016/12/IMG_9302-2-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/directors-make-cut-latest-production/">Directors Make the Cut in Latest Production</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/cara-lee/" title="Posts by Cara Lee" class="author url fn" rel="author">Cara Lee</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/tales-behind-tattoos-inspires-buzzfeed-book-editor/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/9781632861221-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="9781632861221" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/tales-behind-tattoos-inspires-buzzfeed-book-editor/">Tales Behind Tattoos Inspires BuzzFeed Book Editor</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/alicia-phaneuf/" title="Posts by Alicia Phaneuf" class="author url fn" rel="author">Alicia Phaneuf</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/christmas-music-makes-triumphant-return/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/christmas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="christmas" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/christmas-music-makes-triumphant-return/">Christmas Music Makes a Triumphant Return</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/colleen-oconnor/" title="Posts by Colleen O&#039;Connor" class="author url fn" rel="author">Colleen O&#039;Connor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/ryan-montbleau-weaves-folk-storytelling/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/montbleau-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="montbleau" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/ryan-montbleau-weaves-folk-storytelling/">Ryan Montbleau Weaves Folk with Storytelling</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/a-darosa/" title="Posts by Andrew DaRosa" class="author url fn" rel="author">Andrew DaRosa</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/album-spoiler-awaken-love-childish-gambino/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/Awaken_My_Love-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="awaken_my_love" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/album-spoiler-awaken-love-childish-gambino/">Album Spoiler: &#8216;Awaken, My Love!&#8217; by Childish Gambino</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brendan-zimmerman/" title="Posts by Brendan Zimmerman" class="author url fn" rel="author">Brendan Zimmerman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33775"><a href="http://fairfieldmirror.com/category/coffee-break/">Coffee Break</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#CA944E;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/how-to-love-the-mirror-like-the-editor-in-chief-loves-the-mirror/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2016/09/DSC_0236-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Jesse Erickson/The Mirror" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/09/DSC_0236-480x240.jpg 480w, http://fairfieldmirror.com/wp-content/uploads/2016/09/DSC_0236-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/how-to-love-the-mirror-like-the-editor-in-chief-loves-the-mirror/">How to Love The Mirror like the Editor-in-Chief Loves The Mirror</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/juliana-sansonettii/" title="Posts by Juliana Sansonetti" class="author url fn" rel="author">Juliana Sansonetti</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-14">September 14, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#CA944E;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/thoughts-everyone-last-day-classes/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/success-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="success" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/thoughts-everyone-last-day-classes/">Thoughts Everyone Has on the Last Day of Classes</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/kelley-ekert/" title="Posts by Kelley Ekert" class="author url fn" rel="author">Kelley Ekert</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-12">December 12, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/12-things-make-winter-best-season/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/Christmas_candle_snowman_with_lights-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="christmas_candle_snowman_with_lights" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/12-things-make-winter-best-season/">12 Things That Make Winter the Best Season</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/gabby/" title="Posts by Gabriella Minos" class="author url fn" rel="author">Gabriella Minos</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/feature-piece-cormac-leddy/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/cormac-leddy2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="cormac-leddy2" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/feature-piece-cormac-leddy/">Feature Piece: Cormac Leddy</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/gabby/" title="Posts by Gabriella Minos" class="author url fn" rel="author">Gabriella Minos</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/final-exams-told-grinch/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/grinch-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="grinch" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/12/grinch-80x60.jpg 80w, http://fairfieldmirror.com/wp-content/uploads/2016/12/grinch-300x225.jpg 300w, http://fairfieldmirror.com/wp-content/uploads/2016/12/grinch.jpg 320w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/final-exams-told-grinch/">Final Exams As Told By The Grinch</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/kelley-ekert/" title="Posts by Kelley Ekert" class="author url fn" rel="author">Kelley Ekert</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-04">December 4, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/honest-college-students-holiday-wish-list/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/presents-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="presents" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/honest-college-students-holiday-wish-list/">An Honest College Student&#8217;s Holiday Wish List</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/kelley-ekert/" title="Posts by Kelley Ekert" class="author url fn" rel="author">Kelley Ekert</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-02">December 2, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/which-christmas-decoration-are-you/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/Nativity_tree2011-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="nativity_tree2011" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/which-christmas-decoration-are-you/">Which Christmas Decoration Are You?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/gabby/" title="Posts by Gabriella Minos" class="author url fn" rel="author">Gabriella Minos</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-30">November 30, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33764"><a href="http://fairfieldmirror.com/category/sports/">Sports</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#000000;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/breaking-news/stags-fell-michigan-state-ncaa-opener/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/VBOnline-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/12/VBOnline-480x240.jpg 480w, http://fairfieldmirror.com/wp-content/uploads/2016/12/VBOnline-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/stags-fell-michigan-state-ncaa-opener/">Stags Fell to Michigan State in NCAA Opener</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/juliana-sansonettii/" title="Posts by Juliana Sansonetti" class="author url fn" rel="author">Juliana Sansonetti</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#000000;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/breaking-news/stags-edged-defending-maac-champions-iona-69-58/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/MaceyOnline2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/stags-edged-defending-maac-champions-iona-69-58/">Stags Edged Defending MAAC Champions Iona 69-58</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/daniel-montgomery/" title="Posts by Daniel Montgomery" class="author url fn" rel="author">Daniel Montgomery</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/dallas-cowboys-stand-atop-nfl-rankings/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/NFLOnline-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/dallas-cowboys-stand-atop-nfl-rankings/">Dallas Cowboys Stand Atop NFL Rankings</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/conor-obrien/" title="Posts by Conor O&#039;Brien" class="author url fn" rel="author">Conor O&#039;Brien</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-07">December 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/breaking-news/fairfield-club-ice-hockey-team-hold-second-annual-wwp-game/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-02-at-1.05.14-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="screen-shot-2016-12-02-at-1-05-14-pm" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-02-at-1.05.14-PM-80x60.png 80w, http://fairfieldmirror.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-02-at-1.05.14-PM-300x221.png 300w, http://fairfieldmirror.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-02-at-1.05.14-PM.png 603w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/fairfield-club-ice-hockey-team-hold-second-annual-wwp-game/">Fairfield Club Ice Hockey Team to Hold Second Annual WWP Game</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/jerickson/" title="Posts by Jesse Erickson" class="author url fn" rel="author">Jesse Erickson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-02">December 2, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/breaking-news/stags-win-maac-championship/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/MAACOnline_2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/stags-win-maac-championship/">Stags Win MAAC Championship</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/daniel-montgomery/" title="Posts by Daniel Montgomery" class="author url fn" rel="author">Daniel Montgomery</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-30">November 30, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/breaking-news/sides-tip-drives-stags-past-army-75-74/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/DouOnline_2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/sides-tip-drives-stags-past-army-75-74/">Side&#8217;s Tip-In Drives Stags Past Army 75-74</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/atorres/" title="Posts by Alfredo Torres" class="author url fn" rel="author">Alfredo Torres</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-30">November 30, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/baseball-names-seasons-senior-captains/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/BaseballCaptainsOnline-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/baseball-names-seasons-senior-captains/">Baseball Names This Season&#8217;s Senior Captains</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/atorres/" title="Posts by Alfredo Torres" class="author url fn" rel="author">Alfredo Torres</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-30">November 30, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-42871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42871"><a href="http://fairfieldmirror.com/eventsfairfield/">Events@Fairfield</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul><li class="cb-icon-login"><a href="#" title="Login / Join" class="cb-tip-bot" data-reveal-id="cb-login-modal"><i class="fa fa-user"></i></a></li><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-light-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Breaking News <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="http://fairfieldmirror.com/front-page-spotlight/fairfield-continues-accreditation-neasc/" title="Look Fairfield Continues Its Accreditation With NEASC" >Fairfield Continues Its Accreditation With NEASC</a> </li> <li><a href="http://fairfieldmirror.com/news/interim-president-babington-announces-departure-june/" title="Look Interim President Babington Announced Departure After June" >Interim President Babington Announced Departure After June</a> </li> <li><a href="http://fairfieldmirror.com/breaking-news/stags-fell-michigan-state-ncaa-opener/" title="Look Stags Fell to Michigan State in NCAA Opener" >Stags Fell to Michigan State in NCAA Opener</a> </li> <li><a href="http://fairfieldmirror.com/breaking-news/stags-edged-defending-maac-champions-iona-69-58/" title="Look Stags Edged Defending MAAC Champions Iona 69-58" >Stags Edged Defending MAAC Champions Iona 69-58</a> </li> <li><a href="http://fairfieldmirror.com/breaking-news/crime-beat-127-2/" title="Look Crime Beat 12/7" >Crime Beat 12/7</a> </li> <li><a href="http://fairfieldmirror.com/breaking-news/sexual-assault-remains-issue-college-campuses/" title="Look UPDATE: Sexual Assault Remains an Issue on College Campuses" >UPDATE: Sexual Assault Remains an Issue on College Campuses</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-36869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36869"><a href="http://fairfieldmirror.com/about-us/">About</a></li>
<li id="menu-item-36872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36872"><a href="http://fairfieldmirror.com/about-us/staff/">Staff</a></li>
<li id="menu-item-42872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42872"><a href="https://issuu.com/fairfieldmirror/docs/12_7_2016">eMirror</a></li>
<li id="menu-item-42873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42873"><a href="http://fairfieldmirror.com/advertising/">Advertising</a></li>
<li id="menu-item-36867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36867"><a href="http://fairfieldmirror.com/contact-us/">Contact</a></li>
</ul><a href="#" class="cb-small-menu-icons cb-small-menu-login" data-reveal-id="cb-login-modal"><i class="fa fa-user"></i></a><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-light-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-42883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42883"><a href="http://fairfieldmirror.com/category/news/">News</a></li>
<li id="menu-item-42884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42884"><a href="http://fairfieldmirror.com/category/opinion/">Opinion</a></li>
<li id="menu-item-42885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42885"><a href="http://fairfieldmirror.com/category/the-vine/">The Vine</a></li>
<li id="menu-item-42886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42886"><a href="http://fairfieldmirror.com/category/coffee-break/">Coffee Break</a></li>
<li id="menu-item-42887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42887"><a href="http://fairfieldmirror.com/category/sports/">Sports</a></li>
<li id="menu-item-42888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42888"><a href="http://fairfieldmirror.com/eventsfairfield/">Events@Fairfield</a></li>
<li id="menu-item-42889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42889"><a href="http://fairfieldmirror.com/contact-us/">Contact</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://fairfieldmirror.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://fairfieldmirror.com/category/breaking-news/" title="View all posts in Breaking News Ticker" itemprop="url"><span itemprop="title">Breaking News Ticker</span></a></div></div>
					<div id="main" class="clearfix" role="main">

							<article id="post-57747" class="clearfix post-57747 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-front-page-spotlight category-news category-our-campus tag-accreditation tag-neasc" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="150" height="139" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/neasc.jpg" class="cb-fi-standard wp-post-image" alt="neasc" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Contributed by Creative Commons</div></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Fairfield Continues Its Accreditation With NEASC</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/juliana-sansonettii/" title="Posts by Juliana Sansonetti" class="author url fn" rel="author">Juliana Sansonetti</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-20">December 20, 2016</time></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									<ul class="dpArticleShare horizontal-top flat counter-bottom" data-article-id="57747" data-vertical-offset="0" data-update-required="1" style="display:none;"><li class="li-dpShareIcon-fb" ><div class="dpArticleSocialShareTooltip" data-text="Share on Facebook"></div><div class="icon icon-dpShareIcon-fb "></div><a class="dpShareButton facebook" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/front-page-spotlight/fairfield-continues-accreditation-neasc/" data-text="Fairfield Continues Its Accreditation With NEASC" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-tw" ><div class="dpArticleSocialShareTooltip" data-text="Share on Twitter"></div><div class="icon icon-dpShareIcon-tw "></div><a class="dpShareButton twitter" rel="nofollow" href="javascript:void(0);" data-via="@fairfieldmirror" data-url="http://fairfieldmirror.com/front-page-spotlight/fairfield-continues-accreditation-neasc/" data-text="Fairfield Continues Its Accreditation With NEASC" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-g" ><div class="dpArticleSocialShareTooltip" data-text="Share on Google Plus"></div><div class="icon icon-dpShareIcon-g "></div><a class="dpShareButton google" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/front-page-spotlight/fairfield-continues-accreditation-neasc/" data-text="Fairfield Continues Its Accreditation With NEASC" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li></ul>
			<div class="clear-article-share"></div><script type="text/javascript">jQuery(document).ready(function() { dpArticleShare_init(); });</script><p>In September 2017, Fairfield will be evaluated by the New England Association of Schools and Colleges for continuous re-accreditation. The process happens every 10 years.</p>
<p>According to President/CEO of NEASC Cameron C. Staples, “Accreditation has been a longstanding stimulus for educational improvement. NEASC prides itself on its enduring commitment to self-regulation and peer-review.”</p>
<p>Staples continued, “The peer-review process brings educators together and allows for honest, objective and comprehensive evaluations carried out with the utmost integrity and commitment to research-driven standards.”</p>
<p>NEASC Coordinator Jennifer Claydon said, “The process assures the public that students are really getting a quality degree, and that we at Fairfield are doing our best to educate the whole person.”</p>
<p>According to Claydon, every 10 years, multiple committees conduct a self-study. This year, over 90 faculty, staff and students are contributing to the self-study, which examines Fairfield’s mission, organization and governance, academic program, students, faculty and more. A team of faculty and staff from other accredited institutions in New England will read the 100-page self-study, which will be completed by June 2017, and then will visit Fairfield in September 2017 to observe and evaluate Fairfield in a study of their own.</p>
<p>“[This process] helps all of [us] look at the University and reflect on what we’re doing well, what our challenges are and where we want to be in the future,” said Claydon. “We can look at ourselves from a critical lens and see what we’re doing well as a University, as well as what areas we need to improve on.”</p>
<p>According to Mary Frances Malone, the Associate Vice President for Academic Affairs and University Liaison to NEASC, “We are engaging all aspects of the University to look at how we’re doing and how we can improve even more.”</p>
<p>Claydon explained that it is not required for a college or university to be accredited. However, in order to get federal aid, a school must be accredited. Additionally, Malone added that if students want to apply to graduate school or transfer from one school to another, they can only transfer between accredited universities, for credits to transfer.</p>
<p>“It’s a sign that we are a legitimate, quality institution,” said Malone.</p>
<p>Malone, who was involved in all of Fairfield’s accreditations since 1987, as well as all of the self-studies, believes that the process is important for planning for the future.</p>
<p>“As we talk about what we plan to do in the future, this allows us the opportunity to flesh out some of the points raised for 2020, so it helps us develop a bit of a blueprint for the future,” she said.</p>
<p>Fairfield’s interim self-study, which happens every five years between accreditations, was so well-received that NEASC used it as a model to send to the Department of Education in Washington. It was used to show how important and valid regional accreditation is, according to Malone.</p>
<p>As a result, “Fairfield is in a very good place as we start our new self-study,” said Malone.</p>
<p>When the visiting team comes from Sept. 21 to 24, there will be a forum open to students so that they can voice their opinions.</p>
<ul class="dpArticleShare horizontal-top flat counter-bottom" data-article-id="57747" data-vertical-offset="0" data-update-required="1" style="display:none;"><li class="li-dpShareIcon-fb" ><div class="dpArticleSocialShareTooltip" data-text="Share on Facebook"></div><div class="icon icon-dpShareIcon-fb "></div><a class="dpShareButton facebook" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/front-page-spotlight/fairfield-continues-accreditation-neasc/" data-text="Fairfield Continues Its Accreditation With NEASC" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-tw" ><div class="dpArticleSocialShareTooltip" data-text="Share on Twitter"></div><div class="icon icon-dpShareIcon-tw "></div><a class="dpShareButton twitter" rel="nofollow" href="javascript:void(0);" data-via="@fairfieldmirror" data-url="http://fairfieldmirror.com/front-page-spotlight/fairfield-continues-accreditation-neasc/" data-text="Fairfield Continues Its Accreditation With NEASC" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-g" ><div class="dpArticleSocialShareTooltip" data-text="Share on Google Plus"></div><div class="icon icon-dpShareIcon-g "></div><a class="dpShareButton google" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/front-page-spotlight/fairfield-continues-accreditation-neasc/" data-text="Fairfield Continues Its Accreditation With NEASC" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li></ul>
			<div class="clear-article-share"></div><script type="text/javascript">jQuery(document).ready(function() { dpArticleShare_init(); });</script><div id="container_3497965"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3497965/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://fairfieldmirror.com/tag/accreditation/" rel="tag">accreditation</a><a href="http://fairfieldmirror.com/tag/neasc/" rel="tag">neasc</a></p><div id="cb-previous-next-links" class="clearfix"><div id="cb-previous-link"><a href="http://fairfieldmirror.com/the-vine/best-holiday-movies-stream-online/"><i class="fa fa-long-arrow-left"></i></a><a href="http://fairfieldmirror.com/the-vine/best-holiday-movies-stream-online/" rel="prev">The Best Holiday Movies to Stream Online</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://fairfieldmirror.com/author/juliana-sansonettii/"><img src="http://fairfieldmirror.com/wp-content/uploads/2016/04/IMG_05731-125x125.jpg" width="120" height="120" alt="Juliana Sansonetti" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://fairfieldmirror.com/author/juliana-sansonettii/"><span class="fn">Juliana Sansonetti</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>-- Junior | Assistant News Editor -- English: Education</span><div class="cb-author-contact"><a href="mailto:juliana.sansonetti@student.fairfield.edu"><i class="fa fa-envelope-o cb-tip-bot" title="Email"></i></a></div></div></div></div><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#777777;"><a href="http://fairfieldmirror.com/the-vine/best-holiday-movies-stream-online/"><img width="360" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/mvoei-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="mvoei" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/12/mvoei-360x240.png 360w, http://fairfieldmirror.com/wp-content/uploads/2016/12/mvoei-300x200.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://fairfieldmirror.com/the-vine/best-holiday-movies-stream-online/">The Best Holiday Movies to Stream Online</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/shana-lynch/" title="Posts by Shana Lynch" class="author url fn" rel="author">Shana Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-12">December 12, 2016</time></div></div>                                </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/thoughts-everyone-last-day-classes/"><img width="360" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2016/12/success-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="success" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/12/success-360x240.png 360w, http://fairfieldmirror.com/wp-content/uploads/2016/12/success-300x200.png 300w, http://fairfieldmirror.com/wp-content/uploads/2016/12/success.png 507w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://fairfieldmirror.com/coffee-break/thoughts-everyone-last-day-classes/">Thoughts Everyone Has on the Last Day of Classes</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/kelley-ekert/" title="Posts by Kelley Ekert" class="author url fn" rel="author">Kelley Ekert</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-12">December 12, 2016</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/front-page-spotlight/fairfield-continues-accreditation-neasc/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://fairfieldmirror.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_8856548"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_8856548']);
 </script>
</div><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='57747' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41e7dfa975" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129"/></p>				</form>
					</div><!-- #respond -->
		
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">


</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-d wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-2" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Sitemap</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-42893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42893"><a href="http://fairfieldmirror.com/about-us/">About Us</a></li>
<li id="menu-item-42891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42891"><a href="http://fairfieldmirror.com/advertising/">Advertising</a></li>
<li id="menu-item-42890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42890"><a href="http://fairfieldmirror.com/eventsfairfield/">Events@Fairfield</a></li>
<li id="menu-item-42892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42892"><a href="http://fairfieldmirror.com/contact-us/">Contact Us</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="baba-2" class="cb-footer-widget widget_baba"><div class="widget-text sbr_box"><ul><h3 class="cb-footer-widget-title"><span>Follow us</span></h3><li class="sbr_text social-icons FB"><a href=https://www.facebook.com/FairfieldMirror  data-tip="Facebook"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/facebook.png></a></li><li class="sbr_text social-icons TW"><a href=https://twitter.com/fairfieldmirror  data-tip="Twitter"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/twitter.png></a></li><li class="sbr_text social-icons Pinterest"><a href=https://www.pinterest.com/fairfieldmirror/  data-tip="Pinterest"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/pinterest.png></a></li><li class="sbr_text social-icons Youtube"><a href=https://www.youtube.com/user/FairfieldMirror  data-tip="Youtube"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/youtube.png></a></li><li class="sbr_text social-icons Instagram"><a href=http://instagram.com/fairfieldmirror/   data-tip="Instagram"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/instagram.png></a></li></ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="widget_sp_image-2" class="cb-footer-widget widget_sp_image"><a href="http://fairfieldmirror.com/events/" id="" target="_self" class="widget_sp_image-image-link" title="Mirror Sample Event Ad" rel=""><img width="360" height="280" alt="Mirror Sample Event Ad" class="attachment-full aligncenter" style="max-width: 100%;" src="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Sample-Event-Ad-e1421428254541.png" /></a></div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright 2015, <a href="http://wesseldesigns.com">Wessel Designs</a></div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		 <script type='text/javascript'>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</script><script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/fairfieldmirror.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ArticleShareAjax = {"i18n_email_sent":"Email sent successfully!","i18n_email_required":"All fields are required!","i18n_email_your_name":"Your Name","i18n_email_your_email":"Your Email","i18n_email_to":"Introduce emails separated by comma (mail1@mail.com, mail2@mail.com)","i18n_email_subject":"Subject","i18n_email_message":"Message","i18n_email_send":"Send","ajaxurl":"http:\/\/fairfieldmirror.com\/wp-admin\/admin-ajax.php","postEventsNonce":"f302c4f604"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/js/jquery.dpArticleShare.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/js/jquery.placeholder.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'84765968',post:'57747',tz:'0',srv:'fairfieldmirror.com'} ]);
	_stq.push([ 'clickTrackerInit', '84765968', '57747' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->