
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Fairfield in a Flash 3/5 | The Fairfield Mirror</title>

		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Favicon.png">

		<link rel="pingback" href="http://fairfieldmirror.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://fairfieldmirror.com/front-page-spotlight/fairfield-flash-35/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fairfield in a Flash 3/5 | The Fairfield Mirror" />
<meta property="og:description" content="The Mirror | News" />
<meta property="og:url" content="http://fairfieldmirror.com/front-page-spotlight/fairfield-flash-35/" />
<meta property="og:site_name" content="The Fairfield Mirror" />
<meta property="article:publisher" content="https://www.facebook.com/FairfieldMirror" />
<meta property="article:tag" content="campus events" />
<meta property="article:tag" content="Senior Events" />
<meta property="article:tag" content="Women&#039;s History Month" />
<meta property="article:section" content="Front Page Spotlight" />
<meta property="article:published_time" content="2018-03-05T15:59:52+00:00" />
<meta property="og:image" content="http://fairfieldmirror.com/wp-content/uploads/2018/02/16402392_1093482864108183_2086978780_n-587x400.png" />
<meta property="og:image:width" content="587" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Feed" href="http://fairfieldmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Comments Feed" href="http://fairfieldmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Fairfield in a Flash 3/5 Comments Feed" href="http://fairfieldmirror.com/front-page-spotlight/fairfield-flash-35/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fairfieldmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='arqam-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/arqam/assets/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='http://fairfieldmirror.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://fairfieldmirror.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://fairfieldmirror.com/wp-content/plugins/page-views-count/admin/assets/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='Toptwenfive-social-icons-css'  href='http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/css/toptwenfive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://fairfieldmirror.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://fairfieldmirror.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/fairfieldmirror.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://fairfieldmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fairfieldmirror.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p5JFv2-gIG' />
<link rel="alternate" type="application/json+oembed" href="http://fairfieldmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffairfieldmirror.com%2Ffront-page-spotlight%2Ffairfield-flash-35%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fairfieldmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffairfieldmirror.com%2Ffront-page-spotlight%2Ffairfield-flash-35%2F&#038;format=xml" />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://fairfieldmirror.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
		 <script type="text/javascript">//<![CDATA[
			window.AutoEngageSettings = {
			  id : '3497963'
			};
			(function(d, s, id){
			var js,
				fjs = d.getElementsByTagName(s)[0],
				p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
				r = Math.floor(new Date().getTime() / 1000000);
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id; js.async=1;
			js.src = p + 'www.opinionstage.com' + '/assets/autoengage.js?' + r;
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'os-jssdk'));
			
		//]]></script>
		
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">body { background: url(http://fairfieldmirror.com/wp-content/uploads/2015/02/wood-background-1024x512.png) repeat; }</style><style>body, #cb-parallax-featured #cb-parallax-bg { background-color: #ffffff;}.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#777777;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #777777;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #777777 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #777777;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58503732-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.cb-grid-3 .cb-article-meta h2 a, .cb-grid-4 .cb-article-meta h2 a, .cb-grid-5 .cb-article-meta h2 a, .cb-grid-6 .cb-article-meta h2 a, .flexslider-widget .slides li .cb-meta h4 a, .flexslider-1-fw .slides li .cb-meta h2 a, .flexslider-1 .slides li .cb-meta h2 a, .flexslider-1-fw-menu .slides li .cb-meta h2 a, .flexslider-1-menu .slides li .cb-meta h2 a, .flexslider-2-fw .slides li .cb-meta h2 a, .flexslider-2 .slides li .cb-meta h2 a { border-bottom:none; }.entry-content a, .entry-content a:visited {color:#568203; }#cb-top-menu .cb-breaking-news ul li a { color:#dc143c; }body {color:#333333; }.header { background-color: #ffffff; }</style><!-- end custom css --><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-33763:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-sub-menu { background:#dc143c!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#dc143c!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33766:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-sub-menu { background:#646F92!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#646F92!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33762:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-sub-menu { background:#543459!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#543459!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33775:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-sub-menu { background:#CA944E!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#CA944E!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33764:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-sub-menu { background:#000000!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#000000!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-42871:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-42871:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-42871 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-42871 .cb-sub-menu { background:#7abf31!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-42871 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#7abf31!important; }</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-64274 single-format-standard">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap cb-logo-center" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" >
                                                <a href="http://fairfieldmirror.com">
                                                    <img src="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Logo-2.png" alt="The Fairfield Mirror logo" width="" height="" data-retina-src="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Logo-2@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-light-menu" role="navigation">

                            
<div class="cb-login-modal clearfix cb-light-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="http://fairfieldmirror.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_8888008"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=login"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_8888008']);
 </script>
</div>
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="http://fairfieldmirror.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="http://fairfieldmirror.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost Password</div>
                        <div class="cb-close"><span class="cb-close-modal lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Reset Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <a href="#" class="cb-back-login">Back to login</a>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
<div id="cb-search-modal" class="cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://fairfieldmirror.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-primary-nav-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-33763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33763"><a href="http://fairfieldmirror.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#dc143c;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/suicide-awareness-day-highlight-student-mental-health-concerns/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/suicide-prevention-ribbon-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/suicide-awareness-day-highlight-student-mental-health-concerns/">Suicide Awareness Day to Highlight Student Mental Health Concerns</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/adrianna-killip/" title="Posts by Adrianna Killip" class="author url fn" rel="author">Adrianna Killip</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#dc143c;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/front-page-spotlight/fairfield-flash-35/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/16402392_1093482864108183_2086978780_n-587x400-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/front-page-spotlight/fairfield-flash-35/">Fairfield in a Flash 3/5</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/adrianna-killip/" title="Posts by Adrianna Killip" class="author url fn" rel="author">Adrianna Killip</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-05">March 5, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/open-visions-forum-closes-season-speaker-bbc-journalist-katty-kay/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/0222182137_HDR-11-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/open-visions-forum-closes-season-speaker-bbc-journalist-katty-kay/">Open Visions Forum Closes Season with Speaker BBC Journalist Katty Kay</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/jake-buttiker/" title="Posts by Jacob Buttiker" class="author url fn" rel="author">Jacob Buttiker</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/tensions-beach-residents-alter-uber-policy/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/04/Clam-jam-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/tensions-beach-residents-alter-uber-policy/">Tensions with Beach Residents Alter Uber Policy</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/jake-buttiker/" title="Posts by Jacob Buttiker" class="author url fn" rel="author">Jacob Buttiker</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/front-page-spotlight/rice-marshall-ticket-wins-fusa-election/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/DSC_1006-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/front-page-spotlight/rice-marshall-ticket-wins-fusa-election/">Rice-Marshall Ticket Wins FUSA Election</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/connor-orourke/" title="Posts by Connor O&#039;Rourke" class="author url fn" rel="author">Connor O&#039;Rourke</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/fairfield-flash-226/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/16402392_1093482864108183_2086978780_n-587x400-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/fairfield-flash-226/">Fairfield in a Flash 2/26</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/adrianna-killip/" title="Posts by Adrianna Killip" class="author url fn" rel="author">Adrianna Killip</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-26">February 26, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/fairfield-raises-funds-kids/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-23-at-10.12.50-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/fairfield-raises-funds-kids/">Fairfield Raises Funds &#8216;For The Kids&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/connor-orourke/" title="Posts by Connor O&#039;Rourke" class="author url fn" rel="author">Connor O&#039;Rourke</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-21">February 21, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33766"><a href="http://fairfieldmirror.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#646F92;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/trumps-right-inpatient-facilities-needed/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2017/02/the-other-side-logo-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/trumps-right-inpatient-facilities-needed/">Trump's Right: Inpatient Facilities are Needed</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/adrianna-killip/" title="Posts by Adrianna Killip" class="author url fn" rel="author">Adrianna Killip</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#646F92;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/front-page-spotlight/faith-shouldnt-outweigh-rights-lgbt-people/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/We_Are_Trans_Parents_-_DC_Gay_Pride_Parade_2012_7171055223-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/front-page-spotlight/faith-shouldnt-outweigh-rights-lgbt-people/">Faith Shouldn&#8217;t Outweigh Rights of LGBT+ People</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/sabina-dirienzo/" title="Posts by Sabina Dirienzo" class="author url fn" rel="author">Sabina Dirienzo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/arming-teachers-wont-save-students/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/16762770039_dd89ba401a_b1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/arming-teachers-wont-save-students/">Arming Teachers Won&#8217;t Save Students</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/arianapuzzo/" title="Posts by Ariana Puzzo" class="author url fn" rel="author">Ariana Puzzo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/editorials/your-fearless-leaders/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-23-at-10.10.54-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-23-at-10.10.54-AM-80x60.png 80w, http://fairfieldmirror.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-23-at-10.10.54-AM.png 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/editorials/your-fearless-leaders/">&#8220;Your Fearless Leaders&#8221;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/alicia-phaneuf/" title="Posts by Alicia Phaneuf" class="author url fn" rel="author">Alicia Phaneuf</a>, <a href="http://fairfieldmirror.com/author/cara-lee/" title="Posts by Cara Lee" class="author url fn" rel="author">Cara Lee</a> and <a href="http://fairfieldmirror.com/author/deanna-carbone/" title="Posts by Deanna Carbone" class="author url fn" rel="author">Deanna Carbone</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/parkland-students-right-speak/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2017/09/johnny-logo-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/parkland-students-right-speak/">Parkland Students Have a Right to Speak</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/johnny/" title="Posts by John Hirschauer" class="author url fn" rel="author">John Hirschauer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-21">February 21, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/condoms-place-campus/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/condomsonline-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2018/02/condomsonline-80x60.jpg 80w, http://fairfieldmirror.com/wp-content/uploads/2018/02/condomsonline-300x224.jpg 300w, http://fairfieldmirror.com/wp-content/uploads/2018/02/condomsonline-768x574.jpg 768w, http://fairfieldmirror.com/wp-content/uploads/2018/02/condomsonline.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/condoms-place-campus/">Condoms Have a Place On Campus</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/sabina-dirienzo/" title="Posts by Sabina Dirienzo" class="author url fn" rel="author">Sabina Dirienzo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-21">February 21, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/openly-gay-olympian-changes-landscape-lgbt-youth/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/adamrippononline-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/openly-gay-olympian-changes-landscape-lgbt-youth/">Openly Gay Olympian Changes Landscape for LGBT+ Youth</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/arianapuzzo/" title="Posts by Ariana Puzzo" class="author url fn" rel="author">Ariana Puzzo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-21">February 21, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33762"><a href="http://fairfieldmirror.com/category/the-vine/">The Vine</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#543459;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/crowd-mohegan-undividedly-loves-sheeran/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2017/07/ed-sheeran2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/crowd-mohegan-undividedly-loves-sheeran/">Crowd at Mohegan Undividedly Loves Sheeran</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/adrianna-killip/" title="Posts by Adrianna Killip" class="author url fn" rel="author">Adrianna Killip</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-26">July 26, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#543459;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/breaking-news/acclaimed-magician-captivates-students/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-28-at-1.55.56-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/acclaimed-magician-captivates-students/">Acclaimed Magician Captivates Students</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/gracianne-eldrenkamp/" title="Posts by Gracianne Eldrenkamp" class="author url fn" rel="author">Gracianne Eldrenkamp</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/students-determine-best-pizza-fairfield/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-28-at-1.56.17-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/students-determine-best-pizza-fairfield/">Students Determine Best  Pizza in Fairfield</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/cara-lee/" title="Posts by Cara Lee" class="author url fn" rel="author">Cara Lee</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/mirror-abroad-lexis-london-life-3/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-28-at-2.11.20-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-28-at-2.11.20-AM-80x60.png 80w, http://fairfieldmirror.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-28-at-2.11.20-AM-300x227.png 300w, http://fairfieldmirror.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-28-at-2.11.20-AM-768x580.png 768w, http://fairfieldmirror.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-28-at-2.11.20-AM.png 826w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/mirror-abroad-lexis-london-life-3/">The Mirror Abroad: Lexi&#8217;s London Life</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/lexi-thimble/" title="Posts by Lexi Thimble" class="author url fn" rel="author">Lexi Thimble</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/anticipated-5sos-comeback/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-28-at-1.56.58-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/anticipated-5sos-comeback/">Anticipated 5SOS Comeback</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/alicia-phaneuf/" title="Posts by Alicia Phaneuf" class="author url fn" rel="author">Alicia Phaneuf</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/understanding-great-art-modern-decades/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-28-at-1.56.10-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/understanding-great-art-modern-decades/">Understanding Great Art in Modern Decades</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/annie-kamradt/" title="Posts by Annie Kamradt" class="author url fn" rel="author">Annie Kamradt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/treat-guide-face-masks/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-28-at-1.56.29-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/treat-guide-face-masks/">Treat Yourself: A Guide to Face Masks</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/sabrina-musto/" title="Posts by Sabrina Musto" class="author url fn" rel="author">Sabrina Musto</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33775"><a href="http://fairfieldmirror.com/category/coffee-break/">Coffee Break</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#CA944E;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/senior-spotlight-2018/"><img width="425" height="90" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/Screen-Shot-2017-03-04-at-3.14.26-AM-1.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2018/02/Screen-Shot-2017-03-04-at-3.14.26-AM-1.png 425w, http://fairfieldmirror.com/wp-content/uploads/2018/02/Screen-Shot-2017-03-04-at-3.14.26-AM-1-300x64.png 300w" sizes="(max-width: 425px) 100vw, 425px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/senior-spotlight-2018/">Senior Spotlight 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/adrianna-killip/" title="Posts by Adrianna Killip" class="author url fn" rel="author">Adrianna Killip</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#CA944E;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/make-spring-break-even-arent-going-away/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/Event-SpringBreakHoliday-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2018/02/Event-SpringBreakHoliday-80x60.png 80w, http://fairfieldmirror.com/wp-content/uploads/2018/02/Event-SpringBreakHoliday-300x222.png 300w, http://fairfieldmirror.com/wp-content/uploads/2018/02/Event-SpringBreakHoliday.png 750w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/make-spring-break-even-arent-going-away/">How to Make the Most of Spring Break Even If You Aren&#8217;t Going Away</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/kelley-ekert/" title="Posts by Kelley Ekert" class="author url fn" rel="author">Kelley Ekert</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-01">March 1, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/fake-news-crime-beat-221/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/3435027358_ef87531f0b_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/fake-news-crime-beat-221/">Fake News: Crime Beat 2/21</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/claire-monahan/" title="Posts by Claire Monahan" class="author url fn" rel="author">Claire Monahan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-21">February 21, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/expose-quad-home-alien-listening-station/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/ufo-1559535_1280-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/expose-quad-home-alien-listening-station/">Exposé: Quad Home to Alien Listening Station</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/claire-monahan/" title="Posts by Claire Monahan" class="author url fn" rel="author">Claire Monahan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-21">February 21, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/trip-recplex-reality-vs-expectation/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/DSC_0364_rt2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/trip-recplex-reality-vs-expectation/">A Trip to the RecPlex: Reality vs. Expectation</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/kelley-ekert/" title="Posts by Kelley Ekert" class="author url fn" rel="author">Kelley Ekert</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-16">February 16, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/hot-not-valentines-day-date-locations/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/Barcelona-Restaurant-Flo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/hot-not-valentines-day-date-locations/">Hot or Not: Valentine&#8217;s Day Date Locations</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/claire-monahan/" title="Posts by Claire Monahan" class="author url fn" rel="author">Claire Monahan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-14">February 14, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/valentines-deer-ly-beloved/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/animals-1854261_1920-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/valentines-deer-ly-beloved/">Valentines for Your Deer-ly Beloved</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/claire-monahan/" title="Posts by Claire Monahan" class="author url fn" rel="author">Claire Monahan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-14">February 14, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33764"><a href="http://fairfieldmirror.com/category/sports/">Sports</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#000000;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/breaking-news/stags-storm-back-top-monmouth-senior-day-69-66/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/Nelson-online-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2018/02/Nelson-online-480x240.jpg 480w, http://fairfieldmirror.com/wp-content/uploads/2018/02/Nelson-online-300x151.jpg 300w, http://fairfieldmirror.com/wp-content/uploads/2018/02/Nelson-online-768x386.jpg 768w, http://fairfieldmirror.com/wp-content/uploads/2018/02/Nelson-online-1024x515.jpg 1024w, http://fairfieldmirror.com/wp-content/uploads/2018/02/Nelson-online-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/stags-storm-back-top-monmouth-senior-day-69-66/">Stags Storm Back to Top Monmouth on Senior Day, 69-66</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/adrianna-killip/" title="Posts by Adrianna Killip" class="author url fn" rel="author">Adrianna Killip</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#000000;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/fairfield-falters-hartford-16-11/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/MLAX-vs-Hartford-2-online-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/fairfield-falters-hartford-16-11/">Fairfield Falters Against Hartford, 16-11</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/patrick/" title="Posts by Patrick Getz" class="author url fn" rel="author">Patrick Getz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/stags-shine-senior-day-iona-59-39/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/WBB-Senior-Day-2-online-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/stags-shine-senior-day-iona-59-39/">Stags Shine on Senior Day Against Iona, 59-39</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/atorres/" title="Posts by Alfredo Torres" class="author url fn" rel="author">Alfredo Torres</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/fairfield-duels-hofstra-ot-13-12/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/WLAX-vs-Hofstra-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/fairfield-duels-hofstra-ot-13-12/">Fairfield Out-Duels Hofstra in OT, 13-12</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/patrick/" title="Posts by Patrick Getz" class="author url fn" rel="author">Patrick Getz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/nba-star-saturday-recap/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/LeBron-online-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/nba-star-saturday-recap/">NBA All-Star Saturday Recap</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/trey-liburd/" title="Posts by Trey Liburd" class="author url fn" rel="author">Trey Liburd</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-28">February 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/tyler-nelson-becomes-fairfields-time-leading-scorer/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/Tyler-Nelson-online-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/tyler-nelson-becomes-fairfields-time-leading-scorer/">Tyler Nelson Becomes Fairfield&#8217;s All-Time Leading Scorer</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/patrick/" title="Posts by Patrick Getz" class="author url fn" rel="author">Patrick Getz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-21">February 21, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/womens-swimming-diving-wins-maac-chasmpionship/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/SD-online-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/womens-swimming-diving-wins-maac-chasmpionship/">Women&#8217;s Swimming &#038; Diving Wins MAAC Chasmpionship</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/patrick/" title="Posts by Patrick Getz" class="author url fn" rel="author">Patrick Getz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-21">February 21, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-42871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42871"><a href="http://fairfieldmirror.com/eventsfairfield/">Events@Fairfield</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul><li class="cb-icon-login"><a href="#" title="Login / Join" class="cb-tip-bot" data-reveal-id="cb-login-modal"><i class="fa fa-user"></i></a></li><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-light-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Breaking News <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="http://fairfieldmirror.com/breaking-news/stags-storm-back-top-monmouth-senior-day-69-66/" title="Look Stags Storm Back to Top Monmouth on Senior Day, 69-66" >Stags Storm Back to Top Monmouth on Senior Day, 69-66</a> </li> <li><a href="http://fairfieldmirror.com/breaking-news/acclaimed-magician-captivates-students/" title="Look Acclaimed Magician Captivates Students" >Acclaimed Magician Captivates Students</a> </li> <li><a href="http://fairfieldmirror.com/sports/tyler-nelson-becomes-fairfields-time-leading-scorer/" title="Look Tyler Nelson Becomes Fairfield&#039;s All-Time Leading Scorer" >Tyler Nelson Becomes Fairfield's All-Time Leading Scorer</a> </li> <li><a href="http://fairfieldmirror.com/sports/womens-lacrosse-cruises-past-holy-cross-14-5/" title="Look Women&#039;s Lacrosse Cruises Past Holy Cross 14-5" >Women's Lacrosse Cruises Past Holy Cross 14-5</a> </li> <li><a href="http://fairfieldmirror.com/the-vine/writers-guild-awards-project-oscar-winners/" title="Look Writers Guild Awards Project Oscar Winners" >Writers Guild Awards Project Oscar Winners</a> </li> <li><a href="http://fairfieldmirror.com/breaking-news/stags-defeat-siena-78-65-third-straight-win/" title="Look Stags Defeat Siena 78-65 For Third Straight Win" >Stags Defeat Siena 78-65 For Third Straight Win</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-36869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36869"><a href="http://fairfieldmirror.com/about-us/">About</a></li>
<li id="menu-item-36872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36872"><a href="http://fairfieldmirror.com/about-us/staff/">Staff</a></li>
<li id="menu-item-42872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42872"><a href="https://issuu.com/fairfieldmirror/docs/4_26_17">eMirror</a></li>
<li id="menu-item-42873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-42873"><a href="http://fairfieldmirror.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36867"><a href="http://fairfieldmirror.com/contact-us/">Contact</a></li>
</ul>
</li>
</ul><a href="#" class="cb-small-menu-icons cb-small-menu-login" data-reveal-id="cb-login-modal"><i class="fa fa-user"></i></a><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-light-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-42883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42883"><a href="http://fairfieldmirror.com/category/news/">News</a></li>
<li id="menu-item-42884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42884"><a href="http://fairfieldmirror.com/category/opinion/">Opinion</a></li>
<li id="menu-item-42885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42885"><a href="http://fairfieldmirror.com/category/the-vine/">The Vine</a></li>
<li id="menu-item-42886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42886"><a href="http://fairfieldmirror.com/category/coffee-break/">Coffee Break</a></li>
<li id="menu-item-42887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42887"><a href="http://fairfieldmirror.com/category/sports/">Sports</a></li>
<li id="menu-item-42888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42888"><a href="http://fairfieldmirror.com/eventsfairfield/">Events@Fairfield</a></li>
<li id="menu-item-42889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42889"><a href="http://fairfieldmirror.com/contact-us/">Contact</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://fairfieldmirror.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://fairfieldmirror.com/category/front-page-spotlight/" title="View all posts in Front Page Spotlight" itemprop="url"><span itemprop="title">Front Page Spotlight</span></a></div></div>
					<div id="main" class="clearfix" role="main">

							<article id="post-64274" class="clearfix post-64274 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page-spotlight category-news tag-campus-events tag-senior-events tag-womens-history-month" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="587" height="400" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/16402392_1093482864108183_2086978780_n-587x400-587x400.png" class="cb-fi-standard wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2018/02/16402392_1093482864108183_2086978780_n-587x400.png 587w, http://fairfieldmirror.com/wp-content/uploads/2018/02/16402392_1093482864108183_2086978780_n-587x400-300x204.png 300w" sizes="(max-width: 587px) 100vw, 587px" /></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Fairfield in a Flash 3/5</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/adrianna-killip/" title="Posts by Adrianna Killip" class="author url fn" rel="author">Adrianna Killip</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-05">March 5, 2018</time></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									<ul class="dpArticleShare horizontal-top flat counter-bottom" data-article-id="64274" data-vertical-offset="0" data-update-required="1" style="display:none;"><li class="li-dpShareIcon-fb" ><div class="dpArticleSocialShareTooltip" data-text="Share on Facebook"></div><div class="icon icon-dpShareIcon-fb "></div><a class="dpShareButton facebook" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/front-page-spotlight/fairfield-flash-35/" data-text="Fairfield in a Flash 3/5" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-tw" ><div class="dpArticleSocialShareTooltip" data-text="Share on Twitter"></div><div class="icon icon-dpShareIcon-tw "></div><a class="dpShareButton twitter" rel="nofollow" href="javascript:void(0);" data-via="@fairfieldmirror" data-url="http://fairfieldmirror.com/front-page-spotlight/fairfield-flash-35/" data-text="Fairfield in a Flash 3/5" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-g" ><div class="dpArticleSocialShareTooltip" data-text="Share on Google Plus"></div><div class="icon icon-dpShareIcon-g "></div><a class="dpShareButton google" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/front-page-spotlight/fairfield-flash-35/" data-text="Fairfield in a Flash 3/5" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li></ul>
			<div class="clear-article-share"></div><script type="text/javascript">jQuery(document).ready(function() { dpArticleShare_init(); });</script><p><b>Monday, March 5</b></p>
<p><span style="font-weight: 400;">Class of 2018: Mohegan Sun Trip, Tickets On Sale! –</span> <span style="font-weight: 400;">Seniors, get ready for a fun night at Mohegan Sun in Uncasville, Conn. The $20 tickets include transportation, a $15 food voucher and $10 casino voucher. Buses will leave from Veterans Park at 5 p.m. on Saturday April 7 and return at midnight. Purchase your ticket </span><a href="http://fairfieldtickets.universitytickets.com/user_pages/event_listings.asp"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Class of 2020: “Halfway to the Beach” Tickets on Sale!</span> <span style="font-weight: 400;">– </span><span style="font-weight: 400;">Class of 2020, you’re invited to celebrate being &#8220;Halfway to the Beach!&#8221; Spend the night dancing with your classmates, enjoying the beach views and delicious food. Tickets are $20, and include transportation to/from campus, a buffet dinner and a DJ. Buses will board at Alumni Hall at 6:30 pm. Purchase your ticket </span><a href="http://fairfieldtickets.universitytickets.com/user_pages/event_listings.asp"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p><b>Tuesday, March 6</b></p>
<p><span style="font-weight: 400;">75 Days To Graduation Celebration: Class of 2018 </span><span style="font-weight: 400;">–</span> <span style="font-weight: 400;">Celebrate being 75 days from graduation with the Boardy Barn-themed event at the Sea Grape.</span></p>
<p><span style="font-weight: 400;">Henna Night Fundraiser </span><span style="font-weight: 400;">–</span><span style="font-weight: 400;"> Join the South Asian Student Association at their Relay for Life Henna Night Fundraiser. Stop by Barone Campus Center Room 204 between 5-7:30 p.m. to get henna. You can also learn about SASA&#8217;s upcoming programing for the semester. You&#8217;ll definitely want to show off your personalized temporary tattoo to all your friends the next day. Pricing is $2 and up by size.</span></p>
<p><span style="font-weight: 400;">Chipotle Fundraiser for SNA </span><span style="font-weight: 400;">–</span><span style="font-weight: 400;"> Come support Fairfield University&#8217;s Student Nurses Association. Go to the Chipotle at 340 Grasmere Ave. in Fairfield between 6-8 p.m. Mention SNA and they will receive 50 percent of the proceeds!</span></p>
<p><b>Wednesday, March 7</b></p>
<p><span style="font-weight: 400;">Cultural Exchange Night with Starfish International: The Gambia, West Africa –</span> <span style="font-weight: 400;">Join our Global Scholars Program partners from Starfish International in The Gambia for a fun evening of African music, food, dance and crafts in Faber Hall from 6-9 p.m.</span></p>
<p><span style="font-weight: 400;">Modern Languages and Literatures Alumni Career Panel –</span> <span style="font-weight: 400;">The Department of Modern Languages and Literatures invites you to their Alumni Career Panel in the DiMenna Nyselius Library Multimedia Room at 7 p.m. Come learn about some of the many exciting career options that lie ahead for students of modern languages. Alumni will speak about how their language skills prepared them for their professions.</span></p>
<p><span style="font-weight: 400;">What is Intersectional Feminism? – Come to BCC 100 at 7 p.m. to discuss Intersectional Feminism and complete an activity.</span></p>
<p><b>Thursday, March 8</b></p>
<p><i><span style="font-weight: 400;">Art in Focus</span></i><span style="font-weight: 400;">: Bellarmine Hall Galleries –</span> <span style="font-weight: 400;">Each event in our </span><i><span style="font-weight: 400;">Art in Focus </span></i><span style="font-weight: 400;">series offers an opportunity for an hour of close looking and informal discussion around a single work of art, led by Curator of Education Michelle DiMarzo. On March 8, we will be looking at Gianlorenzo Bernini&#8217;s bust of Cardinal Roberto Bellarmino, which has never before left the church of the Gesù in Rome. The object comes to us on loan from the church for the exhibition, </span><i><span style="font-weight: 400;">The Holy Name. Art of the Gesù: Bernini and his Age</span></i><span style="font-weight: 400;">. Join us for the opportunity to engage deeply with the work of art in a relaxed atmosphere. Reserve your seat </span><a href="https://orgsync.com/login/fairfield-university?redirect_to=%2F145067%2Fevents%2F2200710%2Foccurrences%2F5244711%3F_pjax%3D%2523pjax-container"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">To Be A Kid Again </span><span style="font-weight: 400;">–</span><span style="font-weight: 400;"> Want to feel like a little kid again? Come stop by the Lower Level BCC at 7 p.m. to relive your favorite childhood pastimes with throwback candy and games. Giant Twister, Jenga, Operation, cards, Dominos, foosball, shuffleboard, Connect 4 and pool are offered.</span></p>
<p><span style="font-weight: 400;">International Women’s Day Fair </span><span style="font-weight: 400;">– </span><span style="font-weight: 400;">Celebrate International Women’s Day in the Lower Level BCC from 11 a.m.-2 p.m. with keynote speaker Dr. Anna Lawrence.</span></p>
<p><b>Friday, March 9</b></p>
<p><span style="font-weight: 400;">Have a safe and fun Spring Break!</span></p>
<ul class="dpArticleShare horizontal-top flat counter-bottom" data-article-id="64274" data-vertical-offset="0" data-update-required="1" style="display:none;"><li class="li-dpShareIcon-fb" ><div class="dpArticleSocialShareTooltip" data-text="Share on Facebook"></div><div class="icon icon-dpShareIcon-fb "></div><a class="dpShareButton facebook" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/front-page-spotlight/fairfield-flash-35/" data-text="Fairfield in a Flash 3/5" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-tw" ><div class="dpArticleSocialShareTooltip" data-text="Share on Twitter"></div><div class="icon icon-dpShareIcon-tw "></div><a class="dpShareButton twitter" rel="nofollow" href="javascript:void(0);" data-via="@fairfieldmirror" data-url="http://fairfieldmirror.com/front-page-spotlight/fairfield-flash-35/" data-text="Fairfield in a Flash 3/5" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-g" ><div class="dpArticleSocialShareTooltip" data-text="Share on Google Plus"></div><div class="icon icon-dpShareIcon-g "></div><a class="dpShareButton google" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/front-page-spotlight/fairfield-flash-35/" data-text="Fairfield in a Flash 3/5" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li></ul>
			<div class="clear-article-share"></div><script type="text/javascript">jQuery(document).ready(function() { dpArticleShare_init(); });</script><div id="container_3497965"></div>
<script type="text/javascript">
  (function () {
    var opst = document.createElement('script');
    opst.type = 'text/javascript'; opst.async = true;
    opst.src = 'https://www.opinionstage.com/containers/3497965/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://fairfieldmirror.com/tag/campus-events/" rel="tag">campus events</a><a href="http://fairfieldmirror.com/tag/senior-events/" rel="tag">Senior Events</a><a href="http://fairfieldmirror.com/tag/womens-history-month/" rel="tag">Women's History Month</a></p><div id="cb-previous-next-links" class="clearfix"><div id="cb-previous-link"><a href="http://fairfieldmirror.com/coffee-break/make-spring-break-even-arent-going-away/"><i class="fa fa-long-arrow-left"></i></a><a href="http://fairfieldmirror.com/coffee-break/make-spring-break-even-arent-going-away/" rel="prev">How to Make the Most of Spring Break Even If You Aren&#8217;t Going Away</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://fairfieldmirror.com/author/adrianna-killip/"><img src="http://0.gravatar.com/avatar/9ab7c5af7fe4a9227f5b72067cf5014d?s=120&#038;d=mm&#038;r=g" width="120" height="120" alt="" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default" /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://fairfieldmirror.com/author/adrianna-killip/"><span class="fn">Adrianna Killip</span></a></div></div></div></div><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#777777;"><a href="http://fairfieldmirror.com/news/fairfield-flash-226/"><img width="360" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/16402392_1093482864108183_2086978780_n-587x400-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2018/02/16402392_1093482864108183_2086978780_n-587x400-360x240.png 360w, http://fairfieldmirror.com/wp-content/uploads/2018/02/16402392_1093482864108183_2086978780_n-587x400-300x200.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://fairfieldmirror.com/news/fairfield-flash-226/">Fairfield in a Flash 2/26</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/adrianna-killip/" title="Posts by Adrianna Killip" class="author url fn" rel="author">Adrianna Killip</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-26">February 26, 2018</time></div></div>                                </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#777777;"><a href="http://fairfieldmirror.com/front-page-spotlight/fairfield-flash-219/"><img width="360" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2018/02/16402392_1093482864108183_2086978780_n-587x400-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2018/02/16402392_1093482864108183_2086978780_n-587x400-360x240.png 360w, http://fairfieldmirror.com/wp-content/uploads/2018/02/16402392_1093482864108183_2086978780_n-587x400-300x200.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://fairfieldmirror.com/front-page-spotlight/fairfield-flash-219/">Fairfield in a Flash 2/19</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/adrianna-killip/" title="Posts by Adrianna Killip" class="author url fn" rel="author">Adrianna Killip</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-19">February 19, 2018</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/front-page-spotlight/fairfield-flash-35/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://fairfieldmirror.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_4963133"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_4963133']);
 </script>
</div><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='64274' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1c8ddab33" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p>			</form>
			</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-5" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="1275549401" data-num="12" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"1275549401.3a81a9f.368f6e409c86425ebf4a91c94158d2e5"};</script><script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script></div>
		</div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-d wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-2" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Sitemap</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-42893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42893"><a href="http://fairfieldmirror.com/about-us/">About Us</a></li>
<li id="menu-item-42891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42891"><a href="http://fairfieldmirror.com/advertising/">Advertising</a></li>
<li id="menu-item-42890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42890"><a href="http://fairfieldmirror.com/eventsfairfield/">Events@Fairfield</a></li>
<li id="menu-item-42892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42892"><a href="http://fairfieldmirror.com/contact-us/">Contact Us</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="baba-2" class="cb-footer-widget widget_baba"><div class="widget-text sbr_box"><ul><h3 class="cb-footer-widget-title"><span>Follow us</span></h3><li class="sbr_text social-icons FB"><a href=https://www.facebook.com/FairfieldMirror  data-tip="Facebook"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/facebook.png></a></li><li class="sbr_text social-icons TW"><a href=https://twitter.com/fairfieldmirror  data-tip="Twitter"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/twitter.png></a></li><li class="sbr_text social-icons Pinterest"><a href=https://www.pinterest.com/fairfieldmirror/  data-tip="Pinterest"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/pinterest.png></a></li><li class="sbr_text social-icons Youtube"><a href=https://www.youtube.com/user/FairfieldMirror  data-tip="Youtube"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/youtube.png></a></li><li class="sbr_text social-icons Instagram"><a href=http://instagram.com/fairfieldmirror/   data-tip="Instagram"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/instagram.png></a></li></ul></div></div>                            </div>
                                                                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright 2015, <a href="http://wesseldesigns.com">Wessel Designs</a></div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		 <script type='text/javascript'>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</script><script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='dpArticleShare_headcss-css'  href='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/css/dpArticleShare.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ArticleShareAjax = {"i18n_email_sent":"Email sent successfully!","i18n_email_required":"All fields are required!","i18n_email_your_name":"Your Name","i18n_email_your_email":"Your Email","i18n_email_to":"Introduce emails separated by comma (mail1@mail.com, mail2@mail.com)","i18n_email_subject":"Subject","i18n_email_message":"Message","i18n_email_send":"Send","ajaxurl":"http:\/\/fairfieldmirror.com\/wp-admin\/admin-ajax.php","postEventsNonce":"ec0ac283a5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/js/jquery.dpArticleShare.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/js/jquery.placeholder.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201810.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'84765968',post:'64274',tz:'0',srv:'fairfieldmirror.com'} ]);
	_stq.push([ 'clickTrackerInit', '84765968', '64274' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->