
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Faculty Express Need for COVID Vaccination Mandate | The Fairfield Mirror</title>

		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Favicon.png">

		<link rel="pingback" href="http://fairfieldmirror.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
	<!-- Meta Tag Manager -->
	<meta name="google-site-verification" content="ojMJfRLIUiRmwWjJhzYli8xOZHySDHrPfYPLBLwIYac" />
	<!-- / Meta Tag Manager -->

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://fairfieldmirror.com/news/faculty-express-need-covid-vaccination-mandate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Faculty Express Need for COVID Vaccination Mandate | The Fairfield Mirror" />
<meta property="og:description" content="The Mirror | News" />
<meta property="og:url" content="http://fairfieldmirror.com/news/faculty-express-need-covid-vaccination-mandate/" />
<meta property="og:site_name" content="The Fairfield Mirror" />
<meta property="article:publisher" content="https://www.facebook.com/FairfieldMirror" />
<meta property="article:tag" content="covid mandate" />
<meta property="article:section" content="Breaking News Ticker" />
<meta property="article:published_time" content="2021-11-03T08:00:55+00:00" />
<meta property="article:modified_time" content="2021-11-03T02:13:01+00:00" />
<meta property="og:updated_time" content="2021-11-03T02:13:01+00:00" />
<meta property="og:image" content="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-10.00.41-PM.png" />
<meta property="og:image:width" content="1870" />
<meta property="og:image:height" content="1068" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Feed" href="http://fairfieldmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Comments Feed" href="http://fairfieldmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Faculty Express Need for COVID Vaccination Mandate Comments Feed" href="http://fairfieldmirror.com/news/faculty-express-need-covid-vaccination-mandate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fairfieldmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='arqam-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/arqam/assets/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='http://fairfieldmirror.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://fairfieldmirror.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://fairfieldmirror.com/wp-content/plugins/page-views-count/admin/assets/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='Toptwenfive-social-icons-css'  href='http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/css/toptwenfive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://fairfieldmirror.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://fairfieldmirror.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/fairfieldmirror.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://fairfieldmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fairfieldmirror.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p5JFv2-iR9' />
<link rel="alternate" type="application/json+oembed" href="http://fairfieldmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffairfieldmirror.com%2Fnews%2Ffaculty-express-need-covid-vaccination-mandate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fairfieldmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffairfieldmirror.com%2Fnews%2Ffaculty-express-need-covid-vaccination-mandate%2F&#038;format=xml" />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://fairfieldmirror.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
		 <script type="text/javascript">//<![CDATA[
			window.AutoEngageSettings = {
			  id : '3497963'
			};
			(function(d, s, id){
			var js,
				fjs = d.getElementsByTagName(s)[0],
				p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
				r = Math.floor(new Date().getTime() / 1000000);
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id; js.async=1;
			js.src = p + 'www.opinionstage.com' + '/assets/autoengage.js?' + r;
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'os-jssdk'));
			
		//]]></script>
		
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">body { background: url(http://fairfieldmirror.com/wp-content/uploads/2015/02/wood-background-1024x512.png) repeat; }</style><style>body, #cb-parallax-featured #cb-parallax-bg { background-color: #ffffff;}.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#777777;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #777777;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #777777 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #777777;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58503732-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.cb-grid-3 .cb-article-meta h2 a, .cb-grid-4 .cb-article-meta h2 a, .cb-grid-5 .cb-article-meta h2 a, .cb-grid-6 .cb-article-meta h2 a, .flexslider-widget .slides li .cb-meta h4 a, .flexslider-1-fw .slides li .cb-meta h2 a, .flexslider-1 .slides li .cb-meta h2 a, .flexslider-1-fw-menu .slides li .cb-meta h2 a, .flexslider-1-menu .slides li .cb-meta h2 a, .flexslider-2-fw .slides li .cb-meta h2 a, .flexslider-2 .slides li .cb-meta h2 a { border-bottom:none; }.entry-content a, .entry-content a:visited {color:#568203; }#cb-top-menu .cb-breaking-news ul li a { color:#dc143c; }body {color:#333333; }.header { background-color: #ffffff; }</style><!-- end custom css --><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://fairfieldmirror.com/wp-content/uploads/2020/04/W-and-R-3.png"); background-position: right center; background-size: cover; background-repeat: no-repeat; background-attachment: scroll; }
</style>
<style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-33763:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-sub-menu { background:#dc143c!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#dc143c!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33766:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-sub-menu { background:#646F92!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#646F92!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33762:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-sub-menu { background:#543459!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#543459!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33775:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-sub-menu { background:#CA944E!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#CA944E!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33764:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-sub-menu { background:#000000!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#000000!important; }</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-72487 single-format-standard custom-background">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap cb-logo-center" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" >
                                                <a href="http://fairfieldmirror.com">
                                                    <img src="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Logo-2.png" alt="The Fairfield Mirror logo" width="" height="" data-retina-src="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Logo-2@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-light-menu" role="navigation">

                            
<div class="cb-login-modal clearfix cb-light-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="http://fairfieldmirror.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_7281539"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=login"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_7281539']);
 </script>
</div>
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="http://fairfieldmirror.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="http://fairfieldmirror.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost Password</div>
                        <div class="cb-close"><span class="cb-close-modal lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Reset Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <a href="#" class="cb-back-login">Back to login</a>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
<div id="cb-search-modal" class="cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://fairfieldmirror.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-primary-nav-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-33763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33763"><a href="http://fairfieldmirror.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#dc143c;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/faculty-express-need-covid-vaccination-mandate/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-10.00.41-PM-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-10.00.41-PM-480x240.png 480w, http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-10.00.41-PM-1400x700.png 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/faculty-express-need-covid-vaccination-mandate/">Faculty Express Need for COVID Vaccination Mandate</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brooke-lathe/" title="Posts by Brooke Lathe" class="author url fn" rel="author">Brooke Lathe</a> and <a href="http://fairfieldmirror.com/author/molly-lamendola/" title="Posts by Molly Lamendola" class="author url fn" rel="author">Molly Lamendola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#dc143c;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/questions-arise-applications-continue-increase-fairfield/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/maxresdefault-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/questions-arise-applications-continue-increase-fairfield/">Questions Arise As Applications Continue to Increase at Fairfield</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/molly-lamendola/" title="Posts by Molly Lamendola" class="author url fn" rel="author">Molly Lamendola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/faculty-expresses-need-covid-vaccination-mandate/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/newlevee-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/faculty-expresses-need-covid-vaccination-mandate/">Stags Soccer Alumni Return to Serve Students in New Role</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/madison-gallo/" title="Posts by Madison Gallo" class="author url fn" rel="author">Madison Gallo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/retrospective-look-fairfields-covid-19-restrictions/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/IMG_2392-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2021/11/IMG_2392-80x60.jpg 80w, http://fairfieldmirror.com/wp-content/uploads/2021/11/IMG_2392-300x225.jpg 300w, http://fairfieldmirror.com/wp-content/uploads/2021/11/IMG_2392-768x576.jpg 768w, http://fairfieldmirror.com/wp-content/uploads/2021/11/IMG_2392-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/retrospective-look-fairfields-covid-19-restrictions/">A Retrospective Look at Fairfield&#8217;s COVID-19 Restrictions</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/university-recognizes-domestic-violence-awareness-month/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-01-at-9.34.19-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/university-recognizes-domestic-violence-awareness-month/">University Recognizes Domestic Violence Awareness Month</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/peyton-perry/" title="Posts by Peyton Perry" class="author url fn" rel="author">Peyton Perry</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-01">November 1, 2021</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/breaking-news/fairfield-university-students-set-world-fire-service/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-1.05.30-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/fairfield-university-students-set-world-fire-service/">Fairfield University Students &#8220;Set the World On Fire&#8221; With Service</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/madison-gallo/" title="Posts by Madison Gallo" class="author url fn" rel="author">Madison Gallo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-10-27">October 27, 2021</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/mirror-radio-show-ep-3/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-12.34.37-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/mirror-radio-show-ep-3/">Mirror Radio Show Ep. 3</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/sheila-mccombs/" title="Posts by Sheila McCombs" class="author url fn" rel="author">Sheila McCombs</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-10-25">October 25, 2021</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33766"><a href="http://fairfieldmirror.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#646F92;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/struggle-internships-cause-apathy/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/49739343081_1100a194d6_b-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/struggle-internships-cause-apathy/">Struggle for  Internships is a Cause For Apathy</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brooke-lathe/" title="Posts by Brooke Lathe" class="author url fn" rel="author">Brooke Lathe</a> and <a href="http://fairfieldmirror.com/author/molly-lamendola/" title="Posts by Molly Lamendola" class="author url fn" rel="author">Molly Lamendola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#646F92;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/financial-literacy-required-course/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/48257393111_66342d442f_b-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/financial-literacy-required-course/">Financial Literacy Should be a Required Course</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/julian-jamshahi/" title="Posts by Julian Jamshahi" class="author url fn" rel="author">Julian Jamshahi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/hookup-culture-entirely-personal-decision/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/this-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/hookup-culture-entirely-personal-decision/">Hookup Culture Is An Entirely Personal Decision</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brooke-lathe/" title="Posts by Brooke Lathe" class="author url fn" rel="author">Brooke Lathe</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/fairfield-lift-indoor-mask-mandate-no/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/no-masks-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/fairfield-lift-indoor-mask-mandate-no/">Should Fairfield Lift the Indoor Mask Mandate? No.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/fairfield-lift-indoor-mask-mandate-yes/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/hmmsk-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/fairfield-lift-indoor-mask-mandate-yes/">Should Fairfield Lift the Indoor Mask Mandate? Yes.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/anne-tomosivitch/" title="Posts by Anne Tomosivitch" class="author url fn" rel="author">Anne Tomosivitch</a> and <a href="http://fairfieldmirror.com/author/peyton-perry/" title="Posts by Peyton Perry" class="author url fn" rel="author">Peyton Perry</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/battle-holidays-better-music-christmas/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/10/the-occasion-of-christmas-4666860_960_720-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/battle-holidays-better-music-christmas/">Battle of the Holidays: Which Has Better Music? Christmas.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/sheila-mccombs/" title="Posts by Sheila McCombs" class="author url fn" rel="author">Sheila McCombs</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-10-27">October 27, 2021</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/battle-holidays-better-music-halloween/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/10/2560px-Halloween-house-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/battle-holidays-better-music-halloween/">Battle of the Holidays: Which Has Better Music? Halloween.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/pedro-garcia/" title="Posts by Pedro Garcia" class="author url fn" rel="author">Pedro Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-10-27">October 27, 2021</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33762"><a href="http://fairfieldmirror.com/category/the-vine/">The Vine</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#543459;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/four-creative-classes-consider-spring-registration/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/pexels-min-an-1448709-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2021/11/pexels-min-an-1448709-480x240.jpg 480w, http://fairfieldmirror.com/wp-content/uploads/2021/11/pexels-min-an-1448709-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/four-creative-classes-consider-spring-registration/">Four Creative Classes To Consider During Spring Registration</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brooke-lathe/" title="Posts by Brooke Lathe" class="author url fn" rel="author">Brooke Lathe</a> and <a href="http://fairfieldmirror.com/author/molly-lamendola/" title="Posts by Molly Lamendola" class="author url fn" rel="author">Molly Lamendola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#543459;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/cozy-additions-autumn-playlist/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/pexels-andrea-piacquadio-3755015-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/cozy-additions-autumn-playlist/">Cozy Additions To An Autumn Playlist</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/tatiana-ryan/" title="Posts by Tatiana Ryan" class="author url fn" rel="author">Tatiana Ryan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/fairfield-restaurant-week/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/IMG_4187-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/fairfield-restaurant-week/">Fairfield Restaurant Week</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brooke-lathe/" title="Posts by Brooke Lathe" class="author url fn" rel="author">Brooke Lathe</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/you-season-three/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/ie_63688-850x560-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/you-season-three/">&#8216;YOU&#8221;: Season Three</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/julia-lanzillotta/" title="Posts by Julia Lanzillotta" class="author url fn" rel="author">Julia Lanzillotta</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/stags-showcase-exhibitions-lucacks-gallery/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/IMG_4211-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/stags-showcase-exhibitions-lucacks-gallery/">Stags Showcase Exhibitions In Lucacks Gallery</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/molly-lamendola/" title="Posts by Molly Lamendola" class="author url fn" rel="author">Molly Lamendola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/front-page-spotlight/bit-time-brittany/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/Untitled-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/front-page-spotlight/bit-time-brittany/">A Bit of Time With Brittany!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brittany-misiora/" title="Posts by Brittany Misiora" class="author url fn" rel="author">Brittany Misiora</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/fun-activities-found-off-campus/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/IMG_4205-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2021/11/IMG_4205-80x60.jpg 80w, http://fairfieldmirror.com/wp-content/uploads/2021/11/IMG_4205-300x225.jpg 300w, http://fairfieldmirror.com/wp-content/uploads/2021/11/IMG_4205-768x576.jpg 768w, http://fairfieldmirror.com/wp-content/uploads/2021/11/IMG_4205-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/fun-activities-found-off-campus/">Fun Activities Found On and Off-Campus</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/abigail-white/" title="Posts by Abigail White" class="author url fn" rel="author">Abigail White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33775"><a href="http://fairfieldmirror.com/category/coffee-break/">Coffee Break</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#CA944E;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/front-page-spotlight/mirror-staffs-best-fairfield-memories/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2020/06/fairfield-u-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/front-page-spotlight/mirror-staffs-best-fairfield-memories/">The Mirror Staff's Best Fairfield Memories</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brooke-lathe/" title="Posts by Brooke Lathe" class="author url fn" rel="author">Brooke Lathe</a> and <a href="http://fairfieldmirror.com/author/molly-lamendola/" title="Posts by Molly Lamendola" class="author url fn" rel="author">Molly Lamendola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-06-17">June 17, 2020</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#CA944E;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/coffee-break-922-presidential-ball-bamboozle/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/depositphotos_1478449-stock-photo-coffee-and-newspaper-in-the-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/coffee-break-922-presidential-ball-bamboozle/">Coffee Break 9/22 &#8211; Presidential Ball Bamboozle</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/tristan/" title="Posts by Tristan Cruz" class="author url fn" rel="author">Tristan Cruz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-09-22">September 22, 2021</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/things-study-place/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2020/06/Wikimedia-Commons-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/things-study-place/">Things to Do During Study-in-Place!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/tristan/" title="Posts by Tristan Cruz" class="author url fn" rel="author">Tristan Cruz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-02-03">February 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/new-fye-connect-event-announced-making-invisible-friends/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/02/cropped-stagnation-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/new-fye-connect-event-announced-making-invisible-friends/">New FYE Connect Event Announced: “Making Invisible Friends”</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/nathan-schmidt/" title="Posts by Nathan Schmidt" class="author url fn" rel="author">Nathan Schmidt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-02-03">February 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/students-gone-nature-already-returning-quad/"><img src="http://fairfieldmirror.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-src-retina="http://fairfieldmirror.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png" data-src="http://fairfieldmirror.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png"></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/students-gone-nature-already-returning-quad/">With Students Gone, Nature Already Returning to the Quad &#8211; Stagnation</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/nathan-schmidt/" title="Posts by Nathan Schmidt" class="author url fn" rel="author">Nathan Schmidt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-12-11">December 11, 2020</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/69977/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2020/09/2033672156_09a8af429c_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/69977/">Favorite Restaurants at Fairfield</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/tristan/" title="Posts by Tristan Cruz" class="author url fn" rel="author">Tristan Cruz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-09-23">September 23, 2020</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/spice-typical-college-meals/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2020/09/4622241124_a6f6f2d4d3_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/spice-typical-college-meals/">How to Spice Up Your Typical College Meals</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/tristan/" title="Posts by Tristan Cruz" class="author url fn" rel="author">Tristan Cruz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-09-16">September 16, 2020</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33764"><a href="http://fairfieldmirror.com/category/sports/">Sports</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#000000;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/front-page-spotlight/stags-send-purple-eagles-home-playoff-nailbiter/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-9.27.46-PM-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-9.27.46-PM-480x240.png 480w, http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-9.27.46-PM-1400x700.png 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/front-page-spotlight/stags-send-purple-eagles-home-playoff-nailbiter/">Stags Send Purple Eagles Home in Playoff Nailbiter</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brooke-lathe/" title="Posts by Brooke Lathe" class="author url fn" rel="author">Brooke Lathe</a> and <a href="http://fairfieldmirror.com/author/molly-lamendola/" title="Posts by Molly Lamendola" class="author url fn" rel="author">Molly Lamendola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#000000;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/swimming-diving-find-success-weekends-events/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-9.09.38-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/swimming-diving-find-success-weekends-events/">Swimming &#038; Diving Find Success in Weekend&#8217;s Events</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/iglesias-leads-charge-nec-playoffs/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-9.22.33-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/iglesias-leads-charge-nec-playoffs/">Iglesias Leads Charge to NEC Playoffs</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/cameron-strojny/" title="Posts by Cameron Strojny" class="author url fn" rel="author">Cameron Strojny</a> and <a href="http://fairfieldmirror.com/author/madison-gallo/" title="Posts by Madison Gallo" class="author url fn" rel="author">Madison Gallo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/braves-astros-battle-best-baseball/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-9.19.25-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/braves-astros-battle-best-baseball/">Braves and Astros Battle to be the Best in Baseball</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/cross-country-teams-gear-maac-championship/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-9.13.40-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/cross-country-teams-gear-maac-championship/">Cross Country Teams Gear Up for MAAC Championship</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/billy-mcguire/" title="Posts by Billy McGuire" class="author url fn" rel="author">Billy McGuire</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/state-connecticut-breaks-betting-boundaries/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-26-at-8.26.28-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/state-connecticut-breaks-betting-boundaries/">State of Connecticut Breaks Betting Boundaries</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/julia-lanzillotta/" title="Posts by Julia Lanzillotta" class="author url fn" rel="author">Julia Lanzillotta</a> and <a href="http://fairfieldmirror.com/author/thomas-coppola/" title="Posts by Thomas Coppola" class="author url fn" rel="author">Thomas Coppola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-10-27">October 27, 2021</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/kress-company-cap-off-impressive-win-streak/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-26-at-8.31.10-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/kress-company-cap-off-impressive-win-streak/">Kress and Company Cap Off Impressive Win Streak</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brooke-lathe/" title="Posts by Brooke Lathe" class="author url fn" rel="author">Brooke Lathe</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-10-27">October 27, 2021</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul><li class="cb-icon-login"><a href="#" title="Login / Join" class="cb-tip-bot" data-reveal-id="cb-login-modal"><i class="fa fa-user"></i></a></li><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-light-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Breaking News <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="http://fairfieldmirror.com/news/faculty-express-need-covid-vaccination-mandate/" title="Look Faculty Express Need for COVID Vaccination Mandate" >Faculty Express Need for COVID Vaccination Mandate</a> </li> <li><a href="http://fairfieldmirror.com/news/faculty-expresses-need-covid-vaccination-mandate/" title="Look Stags Soccer Alumni Return to Serve Students in New Role" >Stags Soccer Alumni Return to Serve Students in New Role</a> </li> <li><a href="http://fairfieldmirror.com/breaking-news/fairfield-university-students-set-world-fire-service/" title="Look Fairfield University Students &quot;Set the World On Fire&quot; With Service" >Fairfield University Students "Set the World On Fire" With Service</a> </li> <li><a href="http://fairfieldmirror.com/news/fusa-court-expanded-searching-new-justices/" title="Look FUSA Court Expanded and Searching for New Justices" >FUSA Court Expanded and Searching for New Justices</a> </li> <li><a href="http://fairfieldmirror.com/news/fairfield-explores-new-academic-program-neighboring-city/" title="Look Fairfield Explores New Academic Program In Neighboring City" >Fairfield Explores New Academic Program In Neighboring City</a> </li> <li><a href="http://fairfieldmirror.com/news/presidential-ball-marks-first-major-person-event-since-pandemic/" title="Look Presidential Ball Marks First Major In-Person Event Since Pandemic" >Presidential Ball Marks First Major In-Person Event Since Pandemic</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-36869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36869"><a href="http://fairfieldmirror.com/about-us/">About</a></li>
<li id="menu-item-36872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36872"><a href="http://fairfieldmirror.com/about-us/staff/">Staff</a></li>
<li id="menu-item-42872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42872"><a href="https://issuu.com/fairfieldmirror">eMirror</a></li>
<li id="menu-item-42873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-42873"><a href="http://fairfieldmirror.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36867"><a href="http://fairfieldmirror.com/contact-us/">Contact</a></li>
</ul>
</li>
</ul><a href="#" class="cb-small-menu-icons cb-small-menu-login" data-reveal-id="cb-login-modal"><i class="fa fa-user"></i></a><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-light-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-42883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42883"><a href="http://fairfieldmirror.com/category/news/">News</a></li>
<li id="menu-item-42884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42884"><a href="http://fairfieldmirror.com/category/opinion/">Opinion</a></li>
<li id="menu-item-42885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42885"><a href="http://fairfieldmirror.com/category/the-vine/">The Vine</a></li>
<li id="menu-item-42886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42886"><a href="http://fairfieldmirror.com/category/coffee-break/">Coffee Break</a></li>
<li id="menu-item-42887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42887"><a href="http://fairfieldmirror.com/category/sports/">Sports</a></li>
<li id="menu-item-42888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42888"><a href="http://fairfieldmirror.com/eventsfairfield/">Events@Fairfield</a></li>
<li id="menu-item-42889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42889"><a href="http://fairfieldmirror.com/contact-us/">Contact</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://fairfieldmirror.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://fairfieldmirror.com/category/breaking-news/" title="View all posts in Breaking News Ticker" itemprop="url"><span itemprop="title">Breaking News Ticker</span></a></div></div>
					<div id="main" class="clearfix" role="main">

							<article id="post-72487" class="clearfix post-72487 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-front-page-spotlight category-news tag-covid-mandate" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-10.00.41-PM-750x400.png" class="cb-fi-standard wp-post-image" alt="" /></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Faculty Express Need for COVID Vaccination Mandate</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brooke-lathe/" title="Posts by Brooke Lathe" class="author url fn" rel="author">Brooke Lathe</a> and <a href="http://fairfieldmirror.com/author/molly-lamendola/" title="Posts by Molly Lamendola" class="author url fn" rel="author">Molly Lamendola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									<ul class="dpArticleShare horizontal-top flat counter-bottom" data-article-id="72487" data-vertical-offset="0" data-update-required="1" style="display:none;"><li class="li-dpShareIcon-fb" ><div class="dpArticleSocialShareTooltip" data-text="Share on Facebook"></div><div class="icon icon-dpShareIcon-fb "></div><a class="dpShareButton facebook" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/news/faculty-express-need-covid-vaccination-mandate/" data-text="Faculty Express Need for COVID Vaccination Mandate" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-tw" ><div class="dpArticleSocialShareTooltip" data-text="Share on Twitter"></div><div class="icon icon-dpShareIcon-tw "></div><a class="dpShareButton twitter" rel="nofollow" href="javascript:void(0);" data-via="@fairfieldmirror" data-url="http://fairfieldmirror.com/news/faculty-express-need-covid-vaccination-mandate/" data-text="Faculty Express Need for COVID Vaccination Mandate" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-g" ><div class="dpArticleSocialShareTooltip" data-text="Share on Google Plus"></div><div class="icon icon-dpShareIcon-g "></div><a class="dpShareButton google" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/news/faculty-express-need-covid-vaccination-mandate/" data-text="Faculty Express Need for COVID Vaccination Mandate" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li></ul>
			<div class="clear-article-share"></div><script type="text/javascript">jQuery(document).ready(function() { dpArticleShare_init(); });</script><p><span style="font-weight: 400;">During the summer of 2021, many universities across the United States enforced COVID-19 vaccination mandates. Within the state of Connecticut, </span><a href="https://www.bestcolleges.com/blog/list-of-colleges-that-require-covid-19-vaccine/"><span style="font-weight: 400;">37 out of 44 college campuses took part in this mandate</span></a><span style="font-weight: 400;">, including Fairfield University’s neighboring school, Sacred Heart University. </span></p>
<p><span style="font-weight: 400;">Fairfield University is one of seven Connecticut universities that has yet to enforce a schoolwide COVID-19 immunization and is a part of an even smaller minority of Jesuit schools that has not.</span></p>
<p><span style="font-weight: 400;">Though Fairfield University openly shares that the campus has a </span><a href="https://www.fairfield.edu/undergraduate/student-life-and-services/health-and-wellness/health-center/emergencies/coronavirus/testing-and-reporting/index.html"><span style="font-weight: 400;">93.1 percent vaccination status</span></a><span style="font-weight: 400;">, which is a statistic which includes the entire campus community (students, staff, faculty, etc.), many professors share their concern for the lack of a vaccine requirement.</span></p>
<p><span style="font-weight: 400;">David Crawford Ph.D., President of Fairfield’s Faculty Welfare Committee/Association American Association of University Professors, and </span><span style="font-weight: 400;">sociology</span><span style="font-weight: 400;">/anthropology professor states how our lack of a vaccination mandate puts us in a small minority of Jesuit schools that doesn’t have a mandate and thus, </span><span style="font-weight: 400;">“makes us appear out of touch with the Jesuit values we so enthusiastically pronounce.” </span></p>
<p><span style="font-weight: 400;">With 28 Jesuit schools across the country, </span><a href="https://www.ajcunet.edu/coronavirus"><span style="font-weight: 400;">Fairfield University remains one of four that does not require a COVID-19 student vaccination.</span></a><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">“For scholars we want to hire to come to Fairfield, we have to explain why we have decided to place ourselves in the small minority of schools who do not require this particular vaccine– but plenty of others. We have no explanation for that, and so the President’s unilateral decision can impact far more than the spread of the virus,” Crawford says.</span></p>
<p><span style="font-weight: 400;">He adds, “It also impacts our ability to recruit the most talented young professors.”</span></p>
<p><span style="font-weight: 400;">An additional issue Crawford points out is that “</span><span style="font-weight: 400;">The refusal to require a vaccine– even with exemptions for health or religious reasons– is interpreted by many as a political/ideological decision as opposed to a scientific [or] public health one. That casts a shadow of doubt over all other administrative decisions.” </span></p>
<p><span style="font-weight: 400;">Crawford further explains his individual and fellow colleagues’ shared beliefs.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Our administration-appointed campus Public Health Advisory Team voted repeatedly to have a requirement, our Academic Council voted to have one and the General Faculty voted to have one,” he said. “Especially since there are exemptions for medical or religious reasons, we cannot understand the President&#8217;s intransigence. We require many other vaccines to come on campus. Why not this one?”</span></p>
<p><span style="font-weight: 400;">Anita Fernandez Ph.D., associate professor of biology and a member of the Executive Committee of the Faculty Welfare Committee added that the faculty support for the mandate came up in the general faculty vote in July, in two separate Academic Council votes, and in two cases where the Public Health Advisory Team made that specific recommendation.</span></p>
<p><span style="font-weight: 400;">She adds, “The President’s policy choice is not in agreement with what most Fairfield faculty want.”</span></p>
<p><span style="font-weight: 400;">Jennifer Adair Ph.D., associate professor in the history department and also a member of the Executive Committee of the Faculty Welfare Committee, added that “There has been clear and overwhelming faculty support in favor of a vaccine mandate over the summer and into this fall.”</span></p>
<p><span style="font-weight: 400;">Crawford adds that the virus risk is not evenly distributed across all campus spaces or across all people in those spaces, “Some faculty have close to 100 percent vaccination in their classrooms right now, but others only have 65 percent.”</span></p>
<p><span style="font-weight: 400;">“What is somebody supposed to do when a third of their class is unvaccinated and they are teaching in a small room with windows that don&#8217;t open? Some of my colleagues have called that simply ‘unacceptable.’ I worry that the third of the class that is unvaccinated will get sick and the virus will spread from there.”</span></p>
<p><span style="font-weight: 400;">William Abbot Ph.D., associate professor in the history department and member of the Executive Committee of the Faculty Welfare Committee added, “The need for a vaccine mandate has increased this semester, owing partly to the failure of many students to use masks properly in open indoor spaces such as hallways and bathrooms. The danger from such non-compliance will only increase with the onset of cold weather.”</span></p>
<p><span style="font-weight: 400;">In an email sent out by the Office of the Dean of Students on Oct. 8, William Johnson Ph.D. stated, “Even after being here for over a month though, I am struck by the fact that I (and many of my colleagues) still have to address students about wearing a mask indoors despite all of the very visible signage across campus.”</span></p>
<p><span style="font-weight: 400;">He continued, “&#8230; at this point in the semester, there is no excuse for anyone to be walking into or inside of a building without a mask in their possession. And more importantly, it is unacceptable to ignore the request of a University employee to put a mask on or to wear it properly. For those of you engaging in this behavior, please do better.”</span></p>
<p><span style="font-weight: 400;">Senior Olivia Burke says, “I’d say most people I see in the BCC [Barone Campus Center] are not wearing masks, whether they’re walking around or sitting in one of the seating areas.”</span></p>
<p><span style="font-weight: 400;">She adds, “I think everyone should wear masks indoors when outside of their room/housing especially in the BCC since it’s an enclosed area where most students visit often, if not daily.”</span></p>
<p><span style="font-weight: 400;">Crawford goes on to explain how even though faculty can’t set campus-wide policies, they are responsible for figuring out the risk in their own particular classrooms and coming up with policies to mitigate it.</span></p>
<p><span style="font-weight: 400;">Furthermore, Fairfield University students are not permitted an online learning experience like the opportunities offered during the 2020-2021 school year. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">We [professors] are expected to hold class in person if that is how the course is listed in the catalog,” Crawford explains. “I know the professors all want to see our students again; we are just worried about how to do that safely.”</span></p>
<p><span style="font-weight: 400;">Furthermore, if a student contracts COVID-19, professors are barred from distributing Zoom links to the classes their students may miss, but instead must contact each professor individually.</span></p>
<p><span style="font-weight: 400;">Crawford shares, “Professors have a range of views, but many are worried about classroom issues, including absences. As far as I know, absences are going to be handled as they always have been. There is no special policy for Covid absences.”</span></p>
<ul class="dpArticleShare horizontal-top flat counter-bottom" data-article-id="72487" data-vertical-offset="0" data-update-required="1" style="display:none;"><li class="li-dpShareIcon-fb" ><div class="dpArticleSocialShareTooltip" data-text="Share on Facebook"></div><div class="icon icon-dpShareIcon-fb "></div><a class="dpShareButton facebook" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/news/faculty-express-need-covid-vaccination-mandate/" data-text="Faculty Express Need for COVID Vaccination Mandate" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-tw" ><div class="dpArticleSocialShareTooltip" data-text="Share on Twitter"></div><div class="icon icon-dpShareIcon-tw "></div><a class="dpShareButton twitter" rel="nofollow" href="javascript:void(0);" data-via="@fairfieldmirror" data-url="http://fairfieldmirror.com/news/faculty-express-need-covid-vaccination-mandate/" data-text="Faculty Express Need for COVID Vaccination Mandate" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-g" ><div class="dpArticleSocialShareTooltip" data-text="Share on Google Plus"></div><div class="icon icon-dpShareIcon-g "></div><a class="dpShareButton google" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/news/faculty-express-need-covid-vaccination-mandate/" data-text="Faculty Express Need for COVID Vaccination Mandate" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li></ul>
			<div class="clear-article-share"></div><script type="text/javascript">jQuery(document).ready(function() { dpArticleShare_init(); });</script><div id="container_3497965"></div>
<script type="text/javascript">
  (function () {
    var opst = document.createElement('script');
    opst.type = 'text/javascript'; opst.async = true;
    opst.src = 'https://www.opinionstage.com/containers/3497965/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://fairfieldmirror.com/tag/covid-mandate/" rel="tag">covid mandate</a></p><div id="cb-previous-next-links" class="clearfix"><div id="cb-previous-link"><a href="http://fairfieldmirror.com/front-page-spotlight/stags-send-purple-eagles-home-playoff-nailbiter/"><i class="fa fa-long-arrow-left"></i></a><a href="http://fairfieldmirror.com/front-page-spotlight/stags-send-purple-eagles-home-playoff-nailbiter/" rel="prev">Stags Send Purple Eagles Home in Playoff Nailbiter</a></div><div id="cb-next-link"><a href="http://fairfieldmirror.com/opinion/fairfield-lift-indoor-mask-mandate-yes/"><i class="fa fa-long-arrow-right"></i></a><a href="http://fairfieldmirror.com/opinion/fairfield-lift-indoor-mask-mandate-yes/" rel="next">Should Fairfield Lift the Indoor Mask Mandate? Yes.</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://fairfieldmirror.com/author/molly-lamendola/"><img src="http://2.gravatar.com/avatar/b94309a897d188602b40aa06ec005f6d?s=120&#038;d=mm&#038;r=g" width="120" height="120" alt="" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default" /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://fairfieldmirror.com/author/molly-lamendola/"><span class="fn">Molly Lamendola</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>-- Senior I Editor-in-Chief I Art History & Politics --</span></div></div></div><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#777777;"><a href="http://fairfieldmirror.com/opinion/fairfield-lift-indoor-mask-mandate-yes/"><img width="360" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/hmmsk-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2021/11/hmmsk-360x240.png 360w, http://fairfieldmirror.com/wp-content/uploads/2021/11/hmmsk-300x200.png 300w, http://fairfieldmirror.com/wp-content/uploads/2021/11/hmmsk-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://fairfieldmirror.com/opinion/fairfield-lift-indoor-mask-mandate-yes/">Should Fairfield Lift the Indoor Mask Mandate? Yes.</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/anne-tomosivitch/" title="Posts by Anne Tomosivitch" class="author url fn" rel="author">Anne Tomosivitch</a> and <a href="http://fairfieldmirror.com/author/peyton-perry/" title="Posts by Peyton Perry" class="author url fn" rel="author">Peyton Perry</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>                                </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#777777;"><a href="http://fairfieldmirror.com/front-page-spotlight/stags-send-purple-eagles-home-playoff-nailbiter/"><img width="360" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-9.27.46-PM-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-9.27.46-PM-360x240.png 360w, http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-9.27.46-PM-300x200.png 300w, http://fairfieldmirror.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-9.27.46-PM-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://fairfieldmirror.com/front-page-spotlight/stags-send-purple-eagles-home-playoff-nailbiter/">Stags Send Purple Eagles Home in Playoff Nailbiter</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/julia-lanzillotta/" title="Posts by Julia Lanzillotta" class="author url fn" rel="author">Julia Lanzillotta</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-11-03">November 3, 2021</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/faculty-express-need-covid-vaccination-mandate/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://fairfieldmirror.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_8553776"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_8553776']);
 </script>
</div><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='72487' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="890d8d954e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>			</form>
			</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-5" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="" data-num="12" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sb_instagram_error"><p>Please enter an Access Token on the Instagram Feed plugin Settings page.</p></div></div><div id="sbi_load" class="sbi_hidden"></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"", "font_method":"svg"};</script><script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script></div>
		</div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-d wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-2" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Sitemap</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-42893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42893"><a href="http://fairfieldmirror.com/about-us/">About Us</a></li>
<li id="menu-item-42891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42891"><a href="http://fairfieldmirror.com/advertising/">Advertising</a></li>
<li id="menu-item-42890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42890"><a href="http://fairfieldmirror.com/eventsfairfield/">Events@Fairfield</a></li>
<li id="menu-item-42892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42892"><a href="http://fairfieldmirror.com/contact-us/">Contact Us</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="baba-2" class="cb-footer-widget widget_baba"><div class="widget-text sbr_box"><ul><h3 class="cb-footer-widget-title"><span>Follow us</span></h3><li class="sbr_text social-icons FB"><a href=https://www.facebook.com/FairfieldMirror  data-tip="Facebook"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/facebook.png></a></li><li class="sbr_text social-icons TW"><a href=https://twitter.com/fairfieldmirror  data-tip="Twitter"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/twitter.png></a></li><li class="sbr_text social-icons Pinterest"><a href=https://www.pinterest.com/fairfieldmirror/  data-tip="Pinterest"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/pinterest.png></a></li><li class="sbr_text social-icons Youtube"><a href=https://www.youtube.com/user/FairfieldMirror  data-tip="Youtube"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/youtube.png></a></li><li class="sbr_text social-icons Instagram"><a href=http://instagram.com/fairfieldmirror/   data-tip="Instagram"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/instagram.png></a></li></ul></div></div>                            </div>
                                                                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright 2015, <a href="http://wesseldesigns.com">Wessel Designs</a></div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://fairfieldmirror.com/wp-admin/admin-ajax.php";
</script>
 <script type='text/javascript'>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</script><script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='dpArticleShare_headcss-css'  href='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/css/dpArticleShare.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202144'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ArticleShareAjax = {"i18n_email_sent":"Email sent successfully!","i18n_email_required":"All fields are required!","i18n_email_your_name":"Your Name","i18n_email_your_email":"Your Email","i18n_email_to":"Introduce emails separated by comma (mail1@mail.com, mail2@mail.com)","i18n_email_subject":"Subject","i18n_email_message":"Message","i18n_email_send":"Send","ajaxurl":"http:\/\/fairfieldmirror.com\/wp-admin\/admin-ajax.php","postEventsNonce":"318213bc68"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/js/jquery.dpArticleShare.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/js/jquery.placeholder.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://stats.wp.com/e-202144.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'84765968',post:'72487',tz:'0',srv:'fairfieldmirror.com'} ]);
	_stq.push([ 'clickTrackerInit', '84765968', '72487' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->