
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Life Lessons that Friends Taught Us | The Fairfield Mirror</title>

		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Favicon.png">

		<link rel="pingback" href="http://fairfieldmirror.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://fairfieldmirror.com/coffee-break/life-lessons-friends-taught-us/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Life Lessons that Friends Taught Us | The Fairfield Mirror" />
<meta property="og:description" content="Regardless of if you are team Ross or Rachel in regards to the whole &#8220;We were on a break&#8221; debacle — Rach was right —, it&#8217;s obvious that the popular 90&#8217;s show comes with a plethora of lessons. Friends fight, and that&#8217;s OK. Surrounding yourself with the right kind of people guarantees that you&#8217;ll get through all &hellip;" />
<meta property="og:url" content="http://fairfieldmirror.com/coffee-break/life-lessons-friends-taught-us/" />
<meta property="og:site_name" content="The Fairfield Mirror" />
<meta property="article:publisher" content="https://www.facebook.com/FairfieldMirror" />
<meta property="article:section" content="Coffee Break" />
<meta property="article:published_time" content="2016-11-22T15:53:23+00:00" />
<meta property="og:image" content="http://fairfieldmirror.com/wp-content/uploads/2016/11/Friends-together-with-title-friends.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="465" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Feed" href="http://fairfieldmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Comments Feed" href="http://fairfieldmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fairfield Mirror &raquo; Life Lessons that Friends Taught Us Comments Feed" href="http://fairfieldmirror.com/coffee-break/life-lessons-friends-taught-us/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fairfieldmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='arqam-style-css'  href='http://fairfieldmirror.com/wp-content/plugins/arqam/assets/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='http://fairfieldmirror.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='Toptwenfive-social-icons-css'  href='http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/css/toptwenfive.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='http://fairfieldmirror.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dpArticleShare_headcss-css'  href='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/css/dpArticleShare.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://fairfieldmirror.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/fairfieldmirror.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://fairfieldmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fairfieldmirror.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p5JFv2-eVb' />
<link rel="alternate" type="application/json+oembed" href="http://fairfieldmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffairfieldmirror.com%2Fcoffee-break%2Flife-lessons-friends-taught-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fairfieldmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffairfieldmirror.com%2Fcoffee-break%2Flife-lessons-friends-taught-us%2F&#038;format=xml" />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://fairfieldmirror.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
		 <script type="text/javascript">//<![CDATA[
			window.AutoEngageSettings = {
			  id : '3497963'
			};
			(function(d, s, id){
			var js,
				fjs = d.getElementsByTagName(s)[0],
				p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
				r = Math.floor(new Date().getTime() / 1000000);
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id; js.async=1;
			js.src = p + 'www.opinionstage.com' + '/assets/autoengage.js?' + r;
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'os-jssdk'));
			
		//]]></script>
		
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">body { background: url(http://fairfieldmirror.com/wp-content/uploads/2015/02/wood-background-1024x512.png) repeat; }</style><style>body, #cb-parallax-featured #cb-parallax-bg { background-color: #ffffff;}.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#CA944E;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #CA944E;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #CA944E ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #CA944E;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58503732-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.cb-grid-3 .cb-article-meta h2 a, .cb-grid-4 .cb-article-meta h2 a, .cb-grid-5 .cb-article-meta h2 a, .cb-grid-6 .cb-article-meta h2 a, .flexslider-widget .slides li .cb-meta h4 a, .flexslider-1-fw .slides li .cb-meta h2 a, .flexslider-1 .slides li .cb-meta h2 a, .flexslider-1-fw-menu .slides li .cb-meta h2 a, .flexslider-1-menu .slides li .cb-meta h2 a, .flexslider-2-fw .slides li .cb-meta h2 a, .flexslider-2 .slides li .cb-meta h2 a { border-bottom:none; }.entry-content a, .entry-content a:visited {color:#568203; }#cb-top-menu .cb-breaking-news ul li a { color:#dc143c; }body {color:#333333; }.header { background-color: #ffffff; }</style><!-- end custom css --><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-33763:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-sub-menu { background:#dc143c!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33763 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#dc143c!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33766:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-sub-menu { background:#646F92!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33766 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#646F92!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33762:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-sub-menu { background:#543459!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33762 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#543459!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33775:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-sub-menu { background:#CA944E!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33775 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#CA944E!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-33764:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-sub-menu { background:#000000!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-33764 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#000000!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-42871:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-42871:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-42871 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-42871 .cb-sub-menu { background:#7abf31!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-42871 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#7abf31!important; }</style>		<!-- end head functions-->

	</head>

	<body class="single single-post postid-57361 single-format-standard">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap cb-logo-center" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" >
                                                <a href="http://fairfieldmirror.com">
                                                    <img src="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Logo-2.png" alt="The Fairfield Mirror logo" width="" height="" data-retina-src="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Logo-2@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-light-menu" role="navigation">

                            
<div class="cb-login-modal clearfix cb-light-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="http://fairfieldmirror.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_8326132"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=login"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_8326132']);
 </script>
</div>
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="http://fairfieldmirror.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="http://fairfieldmirror.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost Password</div>
                        <div class="cb-close"><span class="cb-close-modal lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Reset Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <a href="#" class="cb-back-login">Back to login</a>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
<div id="cb-search-modal" class="cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://fairfieldmirror.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-primary-nav-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-33763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33763"><a href="http://fairfieldmirror.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#dc143c;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/breaking-news/crime-beat-1116/"><img width="262" height="192" src="http://fairfieldmirror.com/wp-content/uploads/2016/10/handcuffs.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="handcuffs" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/10/handcuffs.jpg 262w, http://fairfieldmirror.com/wp-content/uploads/2016/10/handcuffs-80x60.jpg 80w" sizes="(max-width: 262px) 100vw, 262px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/crime-beat-1116/">Crime Beat 11/16</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/kelley-ekert/" title="Posts by Kelley Ekert" class="author url fn" rel="author">Kelley Ekert</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#dc143c;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/breaking-news/new-registration-system-experiences-major-glitches/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-04-at-1.23.29-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="screen-shot-2016-11-04-at-1-23-29-pm" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/new-registration-system-experiences-major-glitches/">New registration system experiences major glitches</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/catherine-veschii/" title="Posts by Catherine Veschi" class="author url fn" rel="author">Catherine Veschi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-17">November 17, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/human-library-broadened-students-horizons/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/human-lib-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="human-lib" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/human-library-broadened-students-horizons/">Human Library Broadened Students&#8217; Horizons</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/juliana-sansonettii/" title="Posts by Juliana Sansonetti" class="author url fn" rel="author">Juliana Sansonetti</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/students-shocked-levee-pizzeria-closure/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/IMG_2534-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="img_2534" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/11/IMG_2534-80x60.jpg 80w, http://fairfieldmirror.com/wp-content/uploads/2016/11/IMG_2534-300x225.jpg 300w, http://fairfieldmirror.com/wp-content/uploads/2016/11/IMG_2534-768x576.jpg 768w, http://fairfieldmirror.com/wp-content/uploads/2016/11/IMG_2534-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/students-shocked-levee-pizzeria-closure/">UPDATE: Old School Pizzeria No Longer Serving at Levee</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/juliana-sansonettii/" title="Posts by Juliana Sansonetti" class="author url fn" rel="author">Juliana Sansonetti</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/remixx-henna-asian-food-highlighted-flavors-asia/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/FOA-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="foa-3" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/remixx-henna-asian-food-highlighted-flavors-asia/">Remixx, Henna and Asian Food Highlighted Flavors of Asia</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/samantha-moore/" title="Posts by Samantha Moore" class="author url fn" rel="author">Samantha Moore</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/voting-campus-hindered-technical-difficulties/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/polls-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="polls" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/voting-campus-hindered-technical-difficulties/">Voting on Campus Hindered by Technical Difficulties</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/deanna-carbone/" title="Posts by Deanna Carbone" class="author url fn" rel="author">Deanna Carbone</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#dc143c;"><a href="http://fairfieldmirror.com/news/father-von-arx-reflected-career-fairfield/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/Von-Arx-Now-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="von-arx-now-1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/news/father-von-arx-reflected-career-fairfield/">Father von Arx Reflected on Career at Fairfield</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/juliana-sansonettii/" title="Posts by Juliana Sansonetti" class="author url fn" rel="author">Juliana Sansonetti</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33766"><a href="http://fairfieldmirror.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#646F92;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/must-unite-american-exceptionalism/"><img width="311" height="162" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/images.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="images" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/11/images.jpg 311w, http://fairfieldmirror.com/wp-content/uploads/2016/11/images-300x156.jpg 300w" sizes="(max-width: 311px) 100vw, 311px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/must-unite-american-exceptionalism/">We Must Unite Under American Exceptionalism</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/kelley-ekert/" title="Posts by Kelley Ekert" class="author url fn" rel="author">Kelley Ekert</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-09">November 9, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#646F92;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/letter-editor-college-arts-sciences/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/writing_a_letter-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/letter-editor-college-arts-sciences/">Letter to the Editor from the College of Arts and Sciences</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/letter-to-the-editor/" title="Posts by Letter to the Editor" class="author url fn" rel="author">Letter to the Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-21">November 21, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/trump-offers-big-changes/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/trump-train-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="trump-train" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/trump-offers-big-changes/">Trump Offers Big Changes</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/ryan-oconnor/" title="Posts by Ryan O&#039;Connor" class="author url fn" rel="author">Ryan O&#039;Connor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/power-doesnt-end-trump/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/Trump-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="trump" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/power-doesnt-end-trump/">Power Doesn&#8217;t End with Trump</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/samantha-quinones/" title="Posts by Samantha Quinones" class="author url fn" rel="author">Samantha Quinones</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/editorial-board-want-believe/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-04-at-1.23.29-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="screen-shot-2016-11-04-at-1-23-29-pm" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/editorial-board-want-believe/">Editorial Board: &#8220;I Want to Believe&#8221;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/a-darosa/" title="Posts by Andrew DaRosa" class="author url fn" rel="author">Andrew DaRosa</a>, <a href="http://fairfieldmirror.com/author/arianapuzzo/" title="Posts by Ariana Puzzo" class="author url fn" rel="author">Ariana Puzzo</a> and <a href="http://fairfieldmirror.com/author/jerickson/" title="Posts by Jesse Erickson" class="author url fn" rel="author">Jesse Erickson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/girls-neednt-fear-asking-angela/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/nomore-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="nomore" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/girls-neednt-fear-asking-angela/">Girls Needn&#8217;t Fear by &#8220;Asking for Angela&#8221;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/lexi-thimble/" title="Posts by Lexi Thimble" class="author url fn" rel="author">Lexi Thimble</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#646F92;"><a href="http://fairfieldmirror.com/opinion/progressives-idealism-change-trump-presidency/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/donald-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="donald" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/opinion/progressives-idealism-change-trump-presidency/">Progressives&#8217; Idealism Should Change with Trump Presidency</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/johnny/" title="Posts by John Hirschauer" class="author url fn" rel="author">John Hirschauer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33762"><a href="http://fairfieldmirror.com/category/the-vine/">The Vine</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#543459;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/andrews-nerdy-adventures-ricc-edition/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/1280px-Providence_RI_skyline2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="1280px-providence_ri_skyline2" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/andrews-nerdy-adventures-ricc-edition/">Andrew’s Nerdy Adventures: RICC Edition</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/kelley-ekert/" title="Posts by Kelley Ekert" class="author url fn" rel="author">Kelley Ekert</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#543459;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/memoriam-leonard-cohen-1934-2016/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/leonard-cohen-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="leonard-cohen" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/memoriam-leonard-cohen-1934-2016/">In Memoriam: Leonard Cohen (1934-2016)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brendan-zimmerman/" title="Posts by Brendan Zimmerman" class="author url fn" rel="author">Brendan Zimmerman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/cooking-colleen-healthy-thanksgiving-sides/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/Patates-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="patates" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/cooking-colleen-healthy-thanksgiving-sides/">Cooking with Colleen: Healthy Thanksgiving Sides</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/colleen-oconnor/" title="Posts by Colleen O&#039;Connor" class="author url fn" rel="author">Colleen O&#039;Connor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/wine-dine-vine-chips-family-restaurant/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/300x211-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="300x211" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/11/300x211-80x60.png 80w, http://fairfieldmirror.com/wp-content/uploads/2016/11/300x211-282x211.png 282w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/wine-dine-vine-chips-family-restaurant/">Wine and Dine with The Vine: Chip&#8217;s Family Restaurant</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/cara-lee/" title="Posts by Cara Lee" class="author url fn" rel="author">Cara Lee</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/album-spoiler-got-thank-4-service-tribe-called-quest/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/a-tribe-called-quest-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="a-tribe-called-quest" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/album-spoiler-got-thank-4-service-tribe-called-quest/">Album Spoiler: &#8216;We Got it from Here&#8230;Thank You 4 Your Service&#8217; by A Tribe Called Quest</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/brendan-zimmerman/" title="Posts by Brendan Zimmerman" class="author url fn" rel="author">Brendan Zimmerman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/jeff-leblanc-returns-fairfield/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/album-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="album-3" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/jeff-leblanc-returns-fairfield/">Jeff LeBlanc returns to Fairfield</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/james-della-rocca/" title="Posts by James Della Rocca" class="author url fn" rel="author">James Della Rocca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#543459;"><a href="http://fairfieldmirror.com/the-vine/heard-grapevine-james-cotumaccio-19/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-03-at-12.24.48-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Screen Shot 2016-02-03 at 12.24.48 PM" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/the-vine/heard-grapevine-james-cotumaccio-19/">Heard It Through The GrapeVINE: James Cotumaccio &#8217;19</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/james-della-rocca/" title="Posts by James Della Rocca" class="author url fn" rel="author">James Della Rocca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33775"><a href="http://fairfieldmirror.com/category/coffee-break/">Coffee Break</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#CA944E;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/how-to-love-the-mirror-like-the-editor-in-chief-loves-the-mirror/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2016/09/DSC_0236-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Jesse Erickson/The Mirror" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/09/DSC_0236-480x240.jpg 480w, http://fairfieldmirror.com/wp-content/uploads/2016/09/DSC_0236-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/how-to-love-the-mirror-like-the-editor-in-chief-loves-the-mirror/">How to Love The Mirror like the Editor-in-Chief Loves The Mirror</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/kelley-ekert/" title="Posts by Kelley Ekert" class="author url fn" rel="author">Kelley Ekert</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-14">September 14, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#CA944E;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/life-lessons-friends-taught-us/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/Friends-together-with-title-friends-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="friends-together-with-title-friends" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/11/Friends-together-with-title-friends-80x60.jpg 80w, http://fairfieldmirror.com/wp-content/uploads/2016/11/Friends-together-with-title-friends-300x225.jpg 300w, http://fairfieldmirror.com/wp-content/uploads/2016/11/Friends-together-with-title-friends.jpg 620w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/life-lessons-friends-taught-us/">Life Lessons that Friends Taught Us</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/kelley-ekert/" title="Posts by Kelley Ekert" class="author url fn" rel="author">Kelley Ekert</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-22">November 22, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/which-thanksgiving-food-are-you/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/Happy-thanksgiving-turkey-clipart-images-happy-thanksgiving-day-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="happy-thanksgiving-turkey-clipart-images-happy-thanksgiving-day" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/which-thanksgiving-food-are-you/">Which Thanksgiving Food Are You?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/gabby/" title="Posts by Gabriella Minos" class="author url fn" rel="author">Gabriella Minos</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/feature-piece-gianna-llewellyn/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/Gianna-llewlellyn-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="gianna-llewlellyn" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/feature-piece-gianna-llewellyn/">Feature Piece: Gianna Llewellyn</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/gabby/" title="Posts by Gabriella Minos" class="author url fn" rel="author">Gabriella Minos</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/class-registration-told-barack-obama/"><img width="48" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2009/11/Barack-Obama-US-President.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Contributed Photo" srcset="http://fairfieldmirror.com/wp-content/uploads/2009/11/Barack-Obama-US-President.jpg 3888w, http://fairfieldmirror.com/wp-content/uploads/2009/11/Barack-Obama-US-President-240x300.jpg 240w, http://fairfieldmirror.com/wp-content/uploads/2009/11/Barack-Obama-US-President-819x1024.jpg 819w" sizes="(max-width: 48px) 100vw, 48px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/class-registration-told-barack-obama/">Class Registration As Told By Barack Obama</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/kelley-ekert/" title="Posts by Kelley Ekert" class="author url fn" rel="author">Kelley Ekert</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-13">November 13, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/horoscopes-lays-chip/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/Chips-Lays-610x259-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="chips-lays-610x259" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/horoscopes-lays-chip/">Horoscopes: Which LAY’S Chip Are You?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/gabby/" title="Posts by Gabriella Minos" class="author url fn" rel="author">Gabriella Minos</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-09">November 9, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#CA944E;"><a href="http://fairfieldmirror.com/coffee-break/feature-piece-michael-j-harding/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/IMG_5350-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="DCIM100GOPROGOPR0742." srcset="http://fairfieldmirror.com/wp-content/uploads/2016/11/IMG_5350-80x60.jpg 80w, http://fairfieldmirror.com/wp-content/uploads/2016/11/IMG_5350-300x225.jpg 300w, http://fairfieldmirror.com/wp-content/uploads/2016/11/IMG_5350-768x576.jpg 768w, http://fairfieldmirror.com/wp-content/uploads/2016/11/IMG_5350-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/coffee-break/feature-piece-michael-j-harding/">Feature Piece: Michael J. Harding</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/gabby/" title="Posts by Gabriella Minos" class="author url fn" rel="author">Gabriella Minos</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-09">November 9, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-33764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33764"><a href="http://fairfieldmirror.com/category/sports/">Sports</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#000000;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/stags-look-exceed-expectations/"><img width="480" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/MBBOnlinePreview-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/11/MBBOnlinePreview-480x240.jpg 480w, http://fairfieldmirror.com/wp-content/uploads/2016/11/MBBOnlinePreview-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/stags-look-exceed-expectations/">Stags Look to Exceed Expectations</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/kelley-ekert/" title="Posts by Kelley Ekert" class="author url fn" rel="author">Kelley Ekert</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#000000;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/breaking-news/cobbs-career-high-26-points-carried-stags-past-shu/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/CurtOnline-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/cobbs-career-high-26-points-carried-stags-past-shu/">Cobb&#8217;s Career-High 26 Points Carried the Stags Past SHU</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/atorres/" title="Posts by Alfredo Torres" class="author url fn" rel="author">Alfredo Torres</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/breaking-news/stags-won-20th-straight-senior-day/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/SeniorDayOnline-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/stags-won-20th-straight-senior-day/">Stags Won 20th Straight on Senior Day</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/daniel-montgomery/" title="Posts by Daniel Montgomery" class="author url fn" rel="author">Daniel Montgomery</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/sacred-heart-stymied-stags-season-opener/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/LandyOnline-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/sacred-heart-stymied-stags-season-opener/">Sacred Heart Stymied Stags in Season Opener</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/atorres/" title="Posts by Alfredo Torres" class="author url fn" rel="author">Alfredo Torres</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/sports/stags-look-bounce-back-year/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/WBBOnlinePreview-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/sports/stags-look-bounce-back-year/">Stags Look to Bounce Back After Down Year</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/daniel-montgomery/" title="Posts by Daniel Montgomery" class="author url fn" rel="author">Daniel Montgomery</a> and <a href="http://fairfieldmirror.com/author/patrick-getz/" title="Posts by Patrick Getz" class="author url fn" rel="author">Patrick Getz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-16">November 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/breaking-news/stags-dominate-bridgeport-91-59-exhibition-game/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/TylerOnline-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/stags-dominate-bridgeport-91-59-exhibition-game/">Stags Dominate Bridgeport 91-59 in Exhibition Game</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/atorres/" title="Posts by Alfredo Torres" class="author url fn" rel="author">Alfredo Torres</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-09">November 9, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#000000;"><a href="http://fairfieldmirror.com/breaking-news/stags-fall-maac-championship/"><img width="80" height="60" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/FHOnline-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://fairfieldmirror.com/breaking-news/stags-fall-maac-championship/">Stags Fall in MAAC Championship</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/atorres/" title="Posts by Alfredo Torres" class="author url fn" rel="author">Alfredo Torres</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-09">November 9, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-42871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42871"><a href="http://fairfieldmirror.com/eventsfairfield/">Events@Fairfield</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul><li class="cb-icon-login"><a href="#" title="Login / Join" class="cb-tip-bot" data-reveal-id="cb-login-modal"><i class="fa fa-user"></i></a></li><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-light-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Breaking News <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="http://fairfieldmirror.com/breaking-news/new-registration-system-experiences-major-glitches/" title="Look New registration system experiences major glitches" >New registration system experiences major glitches</a> </li> <li><a href="http://fairfieldmirror.com/breaking-news/cobbs-career-high-26-points-carried-stags-past-shu/" title="Look Cobb&#039;s Career-High 26 Points Carried the Stags Past SHU" >Cobb's Career-High 26 Points Carried the Stags Past SHU</a> </li> <li><a href="http://fairfieldmirror.com/breaking-news/stags-won-20th-straight-senior-day/" title="Look Stags Won 20th Straight on Senior Day" >Stags Won 20th Straight on Senior Day</a> </li> <li><a href="http://fairfieldmirror.com/breaking-news/crime-beat-1116/" title="Look Crime Beat 11/16" >Crime Beat 11/16</a> </li> <li><a href="http://fairfieldmirror.com/news/students-shocked-levee-pizzeria-closure/" title="Look UPDATE: Old School Pizzeria No Longer Serving at Levee" >UPDATE: Old School Pizzeria No Longer Serving at Levee</a> </li> <li><a href="http://fairfieldmirror.com/news/father-von-arx-reflected-career-fairfield/" title="Look Father von Arx Reflected on Career at Fairfield" >Father von Arx Reflected on Career at Fairfield</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-36869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36869"><a href="http://fairfieldmirror.com/about-us/">About</a></li>
<li id="menu-item-36872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36872"><a href="http://fairfieldmirror.com/about-us/staff/">Staff</a></li>
<li id="menu-item-42872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42872"><a href="https://issuu.com/fairfieldmirror/docs/11_16_2016_37fc0509e1150f">eMirror</a></li>
<li id="menu-item-42873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42873"><a href="http://fairfieldmirror.com/advertising/">Advertising</a></li>
<li id="menu-item-36867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36867"><a href="http://fairfieldmirror.com/contact-us/">Contact</a></li>
</ul><a href="#" class="cb-small-menu-icons cb-small-menu-login" data-reveal-id="cb-login-modal"><i class="fa fa-user"></i></a><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-light-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-42883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42883"><a href="http://fairfieldmirror.com/category/news/">News</a></li>
<li id="menu-item-42884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42884"><a href="http://fairfieldmirror.com/category/opinion/">Opinion</a></li>
<li id="menu-item-42885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42885"><a href="http://fairfieldmirror.com/category/the-vine/">The Vine</a></li>
<li id="menu-item-42886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42886"><a href="http://fairfieldmirror.com/category/coffee-break/">Coffee Break</a></li>
<li id="menu-item-42887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42887"><a href="http://fairfieldmirror.com/category/sports/">Sports</a></li>
<li id="menu-item-42888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42888"><a href="http://fairfieldmirror.com/eventsfairfield/">Events@Fairfield</a></li>
<li id="menu-item-42889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42889"><a href="http://fairfieldmirror.com/contact-us/">Contact</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://fairfieldmirror.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://fairfieldmirror.com/category/coffee-break/" title="View all posts in Coffee Break" itemprop="url"><span itemprop="title">Coffee Break</span></a></div></div>
					<div id="main" class="clearfix" role="main">

							<article id="post-57361" class="clearfix post-57361 post type-post status-publish format-standard has-post-thumbnail hentry category-coffee-break category-front-page-spotlight" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="620" height="400" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/Friends-together-with-title-friends-620x400.jpg" class="cb-fi-standard wp-post-image" alt="friends-together-with-title-friends" /></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Life Lessons that Friends Taught Us</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/kelley-ekert/" title="Posts by Kelley Ekert" class="author url fn" rel="author">Kelley Ekert</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-22">November 22, 2016</time></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									<ul class="dpArticleShare horizontal-top flat counter-bottom" data-article-id="57361" data-vertical-offset="0" data-update-required="1" style="display:none;"><li class="li-dpShareIcon-fb" ><div class="dpArticleSocialShareTooltip" data-text="Share on Facebook"></div><div class="icon icon-dpShareIcon-fb "></div><a class="dpShareButton facebook" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/coffee-break/life-lessons-friends-taught-us/" data-text="Life Lessons that Friends Taught Us" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-tw" ><div class="dpArticleSocialShareTooltip" data-text="Share on Twitter"></div><div class="icon icon-dpShareIcon-tw "></div><a class="dpShareButton twitter" rel="nofollow" href="javascript:void(0);" data-via="@fairfieldmirror" data-url="http://fairfieldmirror.com/coffee-break/life-lessons-friends-taught-us/" data-text="Life Lessons that Friends Taught Us" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-g" ><div class="dpArticleSocialShareTooltip" data-text="Share on Google Plus"></div><div class="icon icon-dpShareIcon-g "></div><a class="dpShareButton google" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/coffee-break/life-lessons-friends-taught-us/" data-text="Life Lessons that Friends Taught Us" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li></ul>
			<div class="clear-article-share"></div><script type="text/javascript">jQuery(document).ready(function() { dpArticleShare_init(); });</script><p style="text-align: left;">Regardless of if you are team Ross or Rachel in regards to the whole &#8220;We were on a break&#8221; debacle — Rach was right —, it&#8217;s obvious that the popular 90&#8217;s show comes with a plethora of lessons.</p>
<p><strong>Friends fight, and that&#8217;s OK. </strong>Surrounding yourself with the right kind of people guarantees that you&#8217;ll get through all of the arguments and fights that come your way.</p>
<p><img class="aligncenter" src="http://i.giphy.com/Fm2nuxTGfKa1q.gif" width="204" height="210" /></p>
<p><strong>People make mistakes. </strong>You live and you learn. If Rachel can come back from that embarrassing drunk voicemail that she left Ross telling him that she was &#8220;over him,&#8221; we can come back from anything.</p>
<p style="text-align: center;"><img class="" src="http://i.giphy.com/lA7ymgRosJvsA.gif" width="294" height="176" /></p>
<p style="text-align: left;"><strong>You don&#8217;t have to say much to get your point across. </strong>Joey&#8217;s signature tagline reminds us that sometimes, keeping it simple is the way to go.</p>
<p style="text-align: center;"><img class="" src="http://i.giphy.com/7CXoqbOoTAjXq.gif" width="317" height="159" /></p>
<p style="text-align: left;"><strong>Dancing is the best therapy. </strong>Even if you aren&#8217;t the most coordinated person around.</p>
<p style="text-align: center;"><img src="http://i.giphy.com/ZQjUvxPYUQ21q.gif" /></p>
<p style="text-align: left;"><strong>Be proud of who you are. </strong>Did Phoebe ever apologize for her quirks?</p>
<p style="text-align: center;"><img class="" src="http://i.giphy.com/iUkHzjqLAeCD6.gif" width="320" height="179" /></p>
<p style="text-align: left;"><strong>Grammar is important. </strong>Being a college student, you should definitely know the difference between you&#8217;re and your, as well as the difference between their, there and they&#8217;re.</p>
<p style="text-align: center;"><img class="" src="http://i.giphy.com/yLV9y5wb0Qb1m.gif" width="343" height="193" /></p>
<p style="text-align: left;"><strong>People go through ups and downs. </strong>However, it is important to be open about your feelings and not bottle anything up.</p>
<p style="text-align: left;"><img class="aligncenter" src="http://i.giphy.com/45xjv2APHPyA8.gif" width="352" height="186" /></p>
<p style="text-align: left;"><strong>There are going to be people in your life with whom you don&#8217;t get along. </strong>It&#8217;s inevitable. Kill them with kindness and prove them wrong.</p>
<p style="text-align: left;"><img class="aligncenter" src="http://i.giphy.com/3HAYjfh7WMbP5HoMPAs.gif" width="302" height="227" /></p>
<p style="text-align: left;"><strong>Most importantly, always have fun with the people that you love. </strong>You could rarely catch Monica, Ross, Phoebe, Chandler, Joey or Rachel without a smile on their faces.</p>
<p style="text-align: center;"><img src="http://i.giphy.com/RnjYW9Q99fCc8.gif" /></p>
<ul class="dpArticleShare horizontal-top flat counter-bottom" data-article-id="57361" data-vertical-offset="0" data-update-required="1" style="display:none;"><li class="li-dpShareIcon-fb" ><div class="dpArticleSocialShareTooltip" data-text="Share on Facebook"></div><div class="icon icon-dpShareIcon-fb "></div><a class="dpShareButton facebook" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/coffee-break/life-lessons-friends-taught-us/" data-text="Life Lessons that Friends Taught Us" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-tw" ><div class="dpArticleSocialShareTooltip" data-text="Share on Twitter"></div><div class="icon icon-dpShareIcon-tw "></div><a class="dpShareButton twitter" rel="nofollow" href="javascript:void(0);" data-via="@fairfieldmirror" data-url="http://fairfieldmirror.com/coffee-break/life-lessons-friends-taught-us/" data-text="Life Lessons that Friends Taught Us" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li><li class="li-dpShareIcon-g" ><div class="dpArticleSocialShareTooltip" data-text="Share on Google Plus"></div><div class="icon icon-dpShareIcon-g "></div><a class="dpShareButton google" rel="nofollow" href="javascript:void(0);"  data-url="http://fairfieldmirror.com/coffee-break/life-lessons-friends-taught-us/" data-text="Life Lessons that Friends Taught Us" ><i class="dpShareArticleCounter"><span data-counter="0"></span></i></a><div class="clear-article-share"></div></li></ul>
			<div class="clear-article-share"></div><script type="text/javascript">jQuery(document).ready(function() { dpArticleShare_init(); });</script><div id="container_3497965"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3497965/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<div id="cb-previous-next-links" class="clearfix"><div id="cb-previous-link"><a href="http://fairfieldmirror.com/opinion/letter-editor-college-arts-sciences/"><i class="fa fa-long-arrow-left"></i></a><a href="http://fairfieldmirror.com/opinion/letter-editor-college-arts-sciences/" rel="prev">Letter to the Editor from the College of Arts and Sciences</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://fairfieldmirror.com/author/kelley-ekert/"><img src="http://2.gravatar.com/avatar/e1b5158ff4de9e54852ffbe4c6a738f3?s=120&#038;d=mm&#038;r=g" width="120" height="120" alt="" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default" /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://fairfieldmirror.com/author/kelley-ekert/"><span class="fn">Kelley Ekert</span></a></div></div></div></div><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#777777;"><a href="http://fairfieldmirror.com/opinion/letter-editor-college-arts-sciences/"><img width="360" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/writing_a_letter-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/11/writing_a_letter-360x240.jpg 360w, http://fairfieldmirror.com/wp-content/uploads/2016/11/writing_a_letter-300x200.jpg 300w, http://fairfieldmirror.com/wp-content/uploads/2016/11/writing_a_letter-600x400.jpg 600w, http://fairfieldmirror.com/wp-content/uploads/2016/11/writing_a_letter.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://fairfieldmirror.com/opinion/letter-editor-college-arts-sciences/">Letter to the Editor from the College of Arts and Sciences</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/letter-to-the-editor/" title="Posts by Letter to the Editor" class="author url fn" rel="author">Letter to the Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-21">November 21, 2016</time></div></div>                                </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#777777;"><a href="http://fairfieldmirror.com/breaking-news/new-registration-system-experiences-major-glitches/"><img width="360" height="240" src="http://fairfieldmirror.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-04-at-1.23.29-PM-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="screen-shot-2016-11-04-at-1-23-29-pm" srcset="http://fairfieldmirror.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-04-at-1.23.29-PM-360x240.png 360w, http://fairfieldmirror.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-04-at-1.23.29-PM-300x200.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://fairfieldmirror.com/breaking-news/new-registration-system-experiences-major-glitches/">New registration system experiences major glitches</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://fairfieldmirror.com/author/catherine-veschii/" title="Posts by Catherine Veschi" class="author url fn" rel="author">Catherine Veschi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-17">November 17, 2016</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coffee-break/life-lessons-friends-taught-us/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://fairfieldmirror.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_8432275"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_8432275']);
 </script>
</div><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='57361' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b170d421f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p>				</form>
					</div><!-- #respond -->
		
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

	<div class="arqam-widget-counter arq-flat arq-col3">
		<ul>	
				<li class="arq-facebook">
				<a href="http://www.facebook.com/FairfieldMirror" target="_blank" >
					<i class="arqicon-facebook"></i>
					<span>1,586</span>
					<small>Fans</small>
				</a>
			</li>
					<li class="arq-twitter">
				<a href="http://twitter.com/FairfieldMirror" target="_blank" >
					<i class="arqicon-twitter"></i>
					<span>1,747</span>
					<small>Followers</small>
				</a>
			</li>
					<li class="arq-instagram">
				<a href="http://instagram.com/FairfieldMirror" target="_blank" >
					<i class="arqicon-instagram-filled"></i>
					<span>304</span>
					<small>Followers</small>
				</a>
			</li>
									
			</ul>
		</div>
		<!-- Arqam Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
<div id="widget_sp_image-4" class="cb-sidebar-widget widget_sp_image"><a href="http://fairfieldmirror.com/advertising" id="" target="_self" class="widget_sp_image-image-link" title="Mirror Sample Ad" rel=""><img width="360" height="280" alt="Mirror Sample Ad" class="attachment-full aligncenter" style="max-width: 100%;" src="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Sample-Ad-e1421428265438.png" /></a></div><div id="widget_sp_image-5" class="cb-sidebar-widget widget_sp_image"><a href="http://fairfieldmirror.com/events/" id="" target="_self" class="widget_sp_image-image-link" title="Mirror Sample Event" rel=""><img width="360" height="280" alt="Mirror Sample Event" class="attachment-full aligncenter" style="max-width: 100%;" src="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Sample-Event-Ad-e1421428254541.png" /></a></div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-d wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-2" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Sitemap</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-42893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42893"><a href="http://fairfieldmirror.com/about-us/">About Us</a></li>
<li id="menu-item-42891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42891"><a href="http://fairfieldmirror.com/advertising/">Advertising</a></li>
<li id="menu-item-42890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42890"><a href="http://fairfieldmirror.com/eventsfairfield/">Events@Fairfield</a></li>
<li id="menu-item-42892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42892"><a href="http://fairfieldmirror.com/contact-us/">Contact Us</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="baba-2" class="cb-footer-widget widget_baba"><div class="widget-text sbr_box"><ul><h3 class="cb-footer-widget-title"><span>Follow us</span></h3><li class="sbr_text social-icons FB"><a href=https://www.facebook.com/FairfieldMirror  data-tip="Facebook"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/facebook.png></a></li><li class="sbr_text social-icons TW"><a href=https://twitter.com/fairfieldmirror  data-tip="Twitter"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/twitter.png></a></li><li class="sbr_text social-icons Pinterest"><a href=https://www.pinterest.com/fairfieldmirror/  data-tip="Pinterest"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/pinterest.png></a></li><li class="sbr_text social-icons Youtube"><a href=https://www.youtube.com/user/FairfieldMirror  data-tip="Youtube"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/youtube.png></a></li><li class="sbr_text social-icons Instagram"><a href=http://instagram.com/fairfieldmirror/   data-tip="Instagram"><img width=auto  height=auto src=http://fairfieldmirror.com/wp-content/plugins/top-25-social-icons/images/circle48/instagram.png></a></li></ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="widget_sp_image-2" class="cb-footer-widget widget_sp_image"><a href="http://fairfieldmirror.com/events/" id="" target="_self" class="widget_sp_image-image-link" title="Mirror Sample Event Ad" rel=""><img width="360" height="280" alt="Mirror Sample Event Ad" class="attachment-full aligncenter" style="max-width: 100%;" src="http://fairfieldmirror.com/wp-content/uploads/2015/02/Mirror-Sample-Event-Ad-e1421428254541.png" /></a></div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright 2015, <a href="http://wesseldesigns.com">Wessel Designs</a></div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		 <script type='text/javascript'>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</script><script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/fairfieldmirror.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ArticleShareAjax = {"i18n_email_sent":"Email sent successfully!","i18n_email_required":"All fields are required!","i18n_email_your_name":"Your Name","i18n_email_your_email":"Your Email","i18n_email_to":"Introduce emails separated by comma (mail1@mail.com, mail2@mail.com)","i18n_email_subject":"Subject","i18n_email_message":"Message","i18n_email_send":"Send","ajaxurl":"http:\/\/fairfieldmirror.com\/wp-admin\/admin-ajax.php","postEventsNonce":"3809693c0d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/js/jquery.dpArticleShare.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-content/plugins/dpArticleShare/js/jquery.placeholder.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://fairfieldmirror.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'84765968',post:'57361',tz:'0',srv:'fairfieldmirror.com'} ]);
	_stq.push([ 'clickTrackerInit', '84765968', '57361' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->